Need help? Check out our Support site, then


Preview not showing and other problems

  1. sequinsandcherryblossom
    Member

    Hi
    I asked this question a few days ago but nobody replied and now I can't find the question, so I am asking it again. I have the following problems:

    *When I try to preview draft posts the page comes up as 'not found'.
    *The admin bar is missing when I view my site.
    *I can't edit my posts or reply to comments when my site is displayed, though I can do this from my dashboard.
    *If I try to like posts on other sites, my like doesn't show up (this is an intermittent problem).
    *I can't follow other sites - I'm asked for my email address, even though I am logged in and can view my dashboard.

    I have seen two other people raise the same problem about preview and the admin bar, but both of the threads have been closed to comments other than those from staff.

    I have tried enabling third party cookies but it has not helped.

    I have been blogging for a year without problems; these issues started about a month ago and have got progressively worse.

    The blog I need help with is sequinsandcherryblossom.com.

  2. Hello there,

    In situations like this we have no help to offer unless the bloggers experiencing issues provide us with specific information pertaining to their own blogging environment. Please work through these steps below and then report your specifics back to us.

    1. Exactly what kind of device are you using to connect to the internet and to WordPress.com?

    2. What is the URL of the site you refer to please?

    3. Are you logging in under the exact same username account that registered that blog?

    4. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    5. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    6. If you are not successful let us know:
    (a) How you are connecting to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  3. sequinsandcherryblossom
    Member

    Oh dear, I've done all that and it hasn't worked. So here's the information you asked for.
    1. I'm using Safari on a Macbook Air running Mac OS X version 10.7.5
    2. The url of my site is sequinsandcherryblossom.com
    3. I am logging in under the exact same username account that I used to register my blog.
    4. I'm using Safari 6.0.5 which is the latest version (I checked).
    5. (a) I cleared the cache (removed all website data including cookies).
    5. (b) I have both third-party cookies enabled and JavaScript enabled
    5. (c) I've disabled extensions and add-ons
    5. (d) I've enables HTTPS. There's no way to add trusted sites in Safari.
    6. (a) See above
    6. (b) See above
    6. (c) I don't get any error reports.

  4. Thanks so much for your responses for Staff. I'll tag this thread for their assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  5. sequinsandcherryblossom
    Member

    Oh, just an additional point. Yesterday I commented on a blog where I quite often comment and my comment was classified as spam. Maybe this is relevant to my other problems? (I've seen there's a thread on this issue). I'm in the UK.

  6. sequinsandcherryblossom
    Member

    I'm sorry to keep adding comments like this, but I've noticed something that seems to be relevant.

    When I visit wordpress sites which have a .wordpress.com domain, my admin bar appears as usual. When I visit wordpress sites which have their own domain name, my admin bar doesn't appear.

    With regard to my own blog, when I'm in my dashboard the url shows as http://sequinsandcherryblossom.wordpress.com, and my admin bar shows as normal, but when I view my blog it's my own domain of http://sequinsandcherryblossom.com and my admin bar is missing.

  7. sequinsandcherryblossom
    Member

    Help! I've now lost access to my dashboard.

  8. Hi there,

    Some users reported having similar trouble accessing WordPress.com sites through certain ISPs, and we are actively investigating the issue.

    http://en.forums.wordpress.com/topic/unable-to-load-the-webpage-because-the-server-sent-no-data/

    In the meantime, you can try:

    • accessing your site through another ISP
    • accessing your site through a proxy
    • contacting your ISP to inquire about the issue

    We will keep the main thread above updated as we have more news.

  9. Thanks Rachel. This too is my main issue, as on other thread. it seems mainly to be an editing-viewing linkage problem, thus suggesting WP software or plug-ins may be a good place to check.

    As a previous co-manager IT help desk for 2000 users may I suggest your posting regular progress updates, say end-morning and late afternoon, would keep many patient until this frustrating situation is resolved? (I suggest twice daily in order to cover the time differences.)

  10. Hi rjaybee, I will post in the thread linked here as soon as I have additional information:

    http://en.forums.wordpress.com/topic/unable-to-load-the-webpage-because-the-server-sent-no-data/

    Our team is actively investigating the issue. I know that it's very frustrating, and we are doing everything we can to resolve it. I'm going to go ahead and close this thread — please post further questions in the main thread so we can keep track. Thanks! :)

Topic Closed

This topic has been closed to new replies.

About this Topic