Need help? Check out our Support site, then


Preview not working

  1. Hi
    I am making changes to my blog and have been testing out custom themes on my blog and previewing new themes. However for the past two hours Preview has stopped working. I have reset my Browser, emptied my cache and enabled cookies. I use Apple Safari. Any suggestions? Thanks

    The blog I need help with is ckingimages.com.

  2. Hi WordPress & forum friends- I'm having the same issue, today - blog I'm trying to test new themes on is helensloom.com. Issue is showing up in Chrome and Safari. Thanks!

  3. We're aware of the issue and working on a fix. I'll keep you informed.

    Thank you for your patience.

  4. Hi ckingimages and helensloom, could you try again and let me know if it works for you now?

  5. Hi- Right now it's working (in current Mac Chrome, Safari and Firefox), but slowly, and a little weirdly. I click on the Live Preview button on any theme, then the preview (whole or partial) shows up for a split-second, then disappears for 5-6 seconds, then it comes back for good.

    This is an improvement from when I originally reported the problem.

    Note: shortly after I reported the problem, I tried using Firefox and had a similar behavior to the above - though it seemed like it took more like 10 seconds for the preview to reappear & stick around.

    Thanks for working on this.

  6. Hi Helen,

    If everything's ok for you now, I'll mark this thread as resolved. Let me know if you still have problems with the Customizer.

  7. Well, it's still behaving the way I reported on 2/1, but in theory I shouldn't be using it as often as I do. I'm fickle. But, thanks, it serves its purpose.

    -arah

Topic Closed

This topic has been closed to new replies.

About this Topic