Need help? Check out our Support site, then


"Preview" not working, Chateau theme

  1. I have three blogs at WordPress, and the newest is using the Chateau theme. This is my first use of the theme.

    http://lovelettersbook.wordpress.com/

    The "Preview" function is not functioning for me; I've never had a problem before, but now each and every time I ask for a preview, I get a Page Not Found error. The only difference between this blog and my other two is that I registered the domain with WP at the time I set up the blog. I mention that in case there is an extra forward involved with that that is somehow disabling Preview. Help?

    Not Found!
    What you were looking for doesn't exist or isn't here anymore. We are sorry :( Please return to the home page or use the search box above.

    The blog I need help with is katemckinnon.wordpress.com.

  2. (the add at the end was automatic, my apologies. The link after my first paragraph is the correct url.)

  3. Do you have both third party cookies and JavaScript enabled on your browser?

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache: http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies and JavaScript enabled: http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  4. Thanks for your response!

    I am using the same browser that I always use (and that works fine on my other WP blogs, Google Chrome, and it is up to date. My version number is 27.0.1453.116, and I just checked to be sure it's current. I have two blogs working perfectly on preview, and one not at all.

    I will enable HTTPS, clear my cache, and restart Chrome, but it's hard for me to grasp how changing my meta user settings would solve a problem that's happening only in one of the three blogs- it seems like I'm looking more for a theme issue or a blog-specific setting to change...

    I'd be happy to post a screencap of the error message, but I don't see the option. I am getting the standard Page Not Found message, which says,

    Not Found!
    What you were looking for doesn't exist or isn't here anymore. We are sorry : (
    Please return to the home page or use the search box above

  5. Preview Problems and Third Party Cookies > http://en.support.wordpress.com/third-party-cookies/

    I am using Firefox 22 and accessing your blog without any problems. I do not see a 404 (page not found) error message. That suggests that you need to clear your browser cache and cookies as you are probably viewing a cached copy.

  6. If you are using the "Try Now" preview mode for the paid Custom Design upgrade, https://store.wordpress.com/premium-upgrades/custom-design/ the settings related to that upgrade will save but they won't show up on your blog unless you have purchased the upgrade.

    To go back to the free options, go to Appearance → Themes → Customize → Colors and click the "exit the preview" link in yellow at the top of the panel on the right. http://en.forums.wordpress.com/topic/why-customize-themes-doesn%c2%b4t-work?replies=5#post-1316880

  7. Timethief: Thanks for your reply- I can see my blog just fine too. What I can't do is use the "Preview" option to review a post before publishing it. I can't think of a way that you could test this from the outside.

    I am not using the Try Now option for anything. I have cleared my cache and my cookies. Still, clicking Preview (either from the live post-creating screen or from the overview in Posts after saving my work in progress as a draft) returns a Page Not Found message.

  8. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting as it's the weekend.

  9. Timethief, I just discovered that in fact I did have third party cookies blocked in Chrome; I enabled them (although I would rather not) and now I've got preview, thanks much.

    I don't understand why my other two free WP.com blogs were showing me Preview without third party; if there is an answer to that I'd love to know it, but THANK YOU, immediate problem solved.
    Kate

  10. Hooray! That's good news. Best wishes for a happy weekend.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.