Need help? Check out our Support site, then


preview post -> "page not found"

  1. I'm creating a new post, have saved a draft I'm editing, and click on "Preview" - and it 404s me, saying it can't find the page. The draft is showing up under All Posts in my dashboard, but it insists it can't find the preview. I was hoping I'd find a bunch of recent posts here from people with similar problems (as has happened before when there's been some server issue that would be resolved in time), but not this time. Any ideas?

    The blog I need help with is cubiksrube.wordpress.com.

  2. I'm having a similar problem after creating a new post, except only with my Home Page. It come up as "not found." This problem just started about 3:30 p.m. EST, and after seeing your post, perhaps it is attributable to something regarding the creation of new posts.

  3. I just saw the same thing a short while ago. All my previews are coming up as 'sorry you are looking for something that is not here' or not found.

    I also am seeing an issue with publishing links that redirect to a wordpress page on types of blogs. Anyone else seeing that?

  4. Roger that...same here

  5. andreacarlisle
    Member

    Same with my posts. "Not found" and "sorry you are looking for something that is not here."

  6. andreacarlisle
    Member

    I meant to say with my new posts--preview function is not working.

  7. Ah, phew! Not that I want to take joy in all your own problems or anything, but there's some comfort to see that it's probably a widespread server-side thing, of the sort I've experienced before and which has been fixed quickly before, and not just my own blog getting fudged. Fingers crossed someone clever at WordPress can do something clever to fix it all soon.

  8. campaignofshockandawe
    Member

    Also getting the same error. Would love an answer to this, as I post regularly like I'm sure many users here do.

  9. Snap. The message I get is:

    Page Not Found

    Unfortunately the content you're looking for isn't here. There may be a misspelling in your web address or you may have clicked a link for content that no longer exists. Perhaps you would be interested in our most recent articles.

    I'm not doing anything different to when I normally add new post.

  10. hudsonknowsbest
    Member

    Here's the snarky little message I'm getting when I attempt to Preview:

    "Problem? Looks like you have a problem here sir/madam. You sure you have the right place? Maybe you got a little lost? Maybe you're looking for something you're not supposed to find? Either way, just go search for it, it can't hurt."

  11. i'm experiencing the same thing.

  12. i'm also getting the same error message.

  13. andreacarlisle
    Member

    I contacted support and will let you all know what the response is, if/when I get one.

  14. So WordPress, what is the answer?

  15. ditto

  16. I am having the same problem which suddenly began as I was ediitng a post I had created and tried to preview it. I got the message, "Oops . . . where did you get such a link?" I tried it repeatedly and got the same message, even when I tried to preview a different post. It is obviously a Word Press problem. Can it be fixed?

  17. christineestima
    Member

    Same here!
    Wordpress, sort yourself out, will ya? LOL:)

  18. My "startpage" is gone. Message: page not found. It was ok earlier today, but now its gone :(

  19. Same here. :-)

  20. Oh, it works again.

    Thanks, WordPress. :-)

  21. Sorry about that! Everything should be working properly now, but please let us know if it pops up again!

  22. Yeah, WooHoo and Phew

  23. Thank you. Everything is back :)

  24. Looking good here, thanks!

  25. thank you. ^^

  26. Thank you! Now if you can just stop the window from opening up every time I made a change in a post asking me whether I want to leave the site or not. Also if you can get Word Press to allow me to insert highlighted links again. Since that window has changed in appearance, it no longer works -- just takes me back to my post but does not insert the link.

  27. andreacarlisle
    Member

    Thank you, WordPress!

  28. My preview keeps saying the same thing! 'error, page not found'

  29. francoistremblay
    Member

    I am still having this problem as well.

  30. @buttahbrown & francoistremblay
    Please try clearing your browser cache and cookies. May we also know which browsers and versions of them you are using please/ Note that any browser version can be upgraded here.

Topic Closed

This topic has been closed to new replies.

About this Topic