Need help? Check out our Support site, then


primary site

  1. I have two blogs, one inactive; but my gravatar link, which comes up when I comment on other blogs, is still linked to my inactive blog. I've just gone into Dashboard, and clicked on memoryandyou as my primary site, clicked enable, but when I checked the gravatar link, it still leads to my inactive blog. Any hints?

    The blog I need help with is memoryandyou.wordpress.com.

  2. Change it at Gravatar.com.

Topic Closed

This topic has been closed to new replies.

About this Topic