Need help? Check out our Support site, then


Privacy settings

  1. I have used your settings to try and change my account to private and only allow people I want to view my blog however when I go into settings I cant find the "reading page" to change to a private account.

    PLEASE HELP!

    Thank you

    The blog I need help with is ashleegarwood.wordpress.com.

  2. You must be logged in as Admin under the exact same username account that registered the blog to change the privacy settings (site visibility) here > Settings > Reading
    http://ashleegarwood.wordpress.com/wp-admin/options-reading.php

    Site Visibility
    Site Visibility Allow search engines to index this site
    Discourage search engines from indexing this site

    Note: Neither of these options blocks access to your site — it is up to search engines to honor your request.

    I would like my site to be private, visible only to users I choose

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.