Need help? Check out our Support site, then


Privacy Settings and Post Settings

  1. I have placed my settings for this blog as private but I have a question. I notice when I am typing a post, the Visibility is shown as "Public." Does this mean if I press publish after finishing the post, will my post be visible to everyone? Or is it necessary for me to use the privacy setting and also change the setting on the post to "Private" as well?

    The blog I need help with is herroyalkindness.wordpress.com.

  2. If the blog is private, then it doesn't matter what the individual posts settings are; they will never override that.

  3. No it's doesn't.
    No you don't need to make posts in private blogs private as the whole blog is private.

  4. Thank you very much Raincoaster and Timethief. I was a bit confused and wondered if the Visibility on the Posts would override the privacy settings on the blog itself!

  5. Hello. I have another question. As I mentioned in my first post, I have adjusted my setting for my blog to private. This means I have to invite people to follow me and no one can see it. But I am looking at the Site Statistics and I am seeing 56 views from one country. How is this possible because I have not invited anyone to my blog as yet? I double checked the setting and it is on Private...........

  6. Those are your own page views. Private blogs, which can be viewed only by users chosen by the administrator, now track the page views of all of their users. See here please > http://en.support.wordpress.com/stats/ and here > http://en.blog.wordpress.com/2011/08/18/watch-your-traffic-grow-with-sparklines/

  7. Thank you for providing those links Timethief! Very informative! So let me see if I understand this: everytime I log into WordPress, if I check my Statistics or write a post or a page, or update anything on my blog, it will be reflected in my Statistics? Is this correct?

  8. Yes. WordPress.com stats record page views. Every page viewed by the users of a private blog creates a page view stat.

  9. theslysilverfox
    Member

    Oh okay. I think I understand now. Timethief, thank you for your patience and for taking the time to explain it to me!

  10. You're welcome and best wishes with your blog. :)

  11. Timethief sorry to bring this up again. But I just logged onto my website and I am seeing 33 views for today from one country! How is this possible? I have my blog set to private and yet people are still viewing it! This is the first and only time I am on WordPress so it cannot be me clicking on the website............

  12. I do believe that something is wrong! There is no way I could have clicked 33 views this morning if I logged onto WP about 2 hours ago!

  13. Please know that when you are logged in all the visits you make to the private blog are being counted. Private blogs, which can be viewed only by users chosen by the administrator, track the page views of all of their users.
    http://en.support.wordpress.com/stats/
    http://en.blog.wordpress.com/2011/08/18/watch-your-traffic-grow-with-sparklines/

  14. @herroyalkindness
    Oh dear! I didn't read the whole thread and I sound like a broken record. I apologize to you. I will flag this thread for Staff attention and they will take a look at your blog stats for you. Please be patient while waiting.

  15. Great! Thank you Timethief!

  16. I do believe that something is wrong! There is no way I could have clicked 33 views this morning if I logged onto WP about 2 hours ago!

    In Settings -> General, can you update the Timezone to your location, then click Save Changes? (The stats will reflect the timezone that's saved there.)

  17. Bryanvillarin thank you for your response. May I ask what does the timezone have to do with the privacy factor of my blog?

  18. Nothing. Since the default timezone is UTC+0, the stats you're seeing might be skewed.

  19. Okay. So I am guessing that there is nothing that can be done about my problem?

  20. @fortunetella
    This is the first time as far as I know that you have posted into this thread. What is your issue please? If it's the same as the one above all WordPress.com blogs by default are set to UTC time. To rectify that setting which will affect the distribution of stats go here > Settings > General and confirm tha date is correctly reflecting the date where you are, then select the nearest city to you in the same timezone you are in. Click "save changes" when you are done. It will take some time for that adjustment to be made and reflected in your stats.

Topic Closed

This topic has been closed to new replies.

About this Topic