Need help? Check out our Support site, then


Privacy settings - how to change from private to public

  1. I initially set my blog to private (by invitation only). Then I changed it to public, to permit automatic indexing by search engines. I am still being told it's by invitation only, when I try to share something.

    The blog I need help with is seasonstoseasonings.wordpress.com.

  2. Me too. Somebody to help us ?

  3. How about posting a link to the blogs in question?

    @lindatx I can see http://seasonstoseasonings.wordpress.com/ fine.

    http://en.support.wordpress.com/settings/privacy-settings/

  4. For the first question, the answer is :
    Dashboard >> Settings >> Reading >> Site Visibility

    Sorry. Bye !

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.