Need help? Check out our Support site, then


private blog, cannot add users

  1. combatcrossfit
    Member

    Hi, my blog is combatcrossfit.wordpress.com and I have it set to private. I have been adding usernames of people that wish to be able to access the blog, but some of them don't show up on my list of approved names for some reason. On a previous thread about this issue, someone mentioned something about emails that the person has to reply to in order for their username to be added and I see nothing about sending any type of email to add someone.
    A handful of the names I add will just show a message that says "Settings Saved" but they never show up on the list of approved names.
    Can anyone suggest what might be the problem here?

    The blog I need help with is combatcrossfit.wordpress.com.

  2. This is a complete and therefore clickable url http://combatcrossfit.wordpress.com

  3. Are these the instructions you used? http://en.support.wordpress.com/adding-users/

  4. combatcrossfit
    Member

    No, these are the instructions I used: http://en.support.wordpress.com/settings/privacy-settings/

    I was able to add myself as a user so I logged out of the administration panel, and then tried to access my blog. It said the blog was private and I needed to log in. So I put in the username I set for myself and it prompted me for a password. There is no option to add passwords that I can find so I am at a loss here on this one.

    thanks

  5. Put in your WORDPRESS.com password. All your users will need to get WP.com ID's, but they can select the option to register WITHOUT a blog. They need to use the same email to register with WP as you used to invite them.

Topic Closed

This topic has been closed to new replies.

About this Topic