Need help? Check out our Support site, then


private blog page - not found

  1. I thought private meant you had to sign in to post, but it apparently means "Not Found - Sorry, but the page you requested cannot be found", so the page doesn't show up at all unless signed in to wordpress.

    It is my page with blog/ at the end of it.

    What I would like is for people to see a signin screen, instead of a "not found" screen. The objective is to keep people from posting anonymously. Is there another way to do this?

    The blog I need help with is nina80.wordpress.com.

  2. Private blog means you have to sign in to READ it. Nobody can post to a WordPress.com blog unless they're an Author or better, which have to be invited by the administrator. If you're talking about comments, just set the Discussion settings so that comments have to be moderated/approved before they appear.

  3. Yes I am talking about comments on the page.

    From what you are saying, then anyone can post anonymously to any blog, regardless the three settings. The only protection is to either approve them prior to posting, or remove them afterwards. Is this correct?

    \Also, there is no moderated/approved under discussion settings. It is either "allow comments" or not.

  4. The comment "private blog means you have to sign in to READ it" was unnecessary. Obviously there could have been a SIGN UP SCREEN showing instead of a NOT FOUND screen when a person logged on to the link. In either case you could not have READ the blog without signing on.

  5. I will try this for awhile to see how it works.

    Upper right: publish > visibility > public

    Lower left: settings > discussion > users must be registered and logged in to comment

  6. I'm not sure that's what you want. It means that anyone with a WordPress.com account can post comments to your blog, and no-one else can. Is that what you were looking for?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.