Need help? Check out our Support site, then


Problem in my comment section: the paragraphs are cooped up together.

  1. I changed the theme of my blog yesterday, so that might be the problem, but when people comment on my blog, there is no spacing between what they're quoting and the paragraph they're writing. I even wrote a response to someone, and my paragraphs were bunched up with no spacing. Can someone please help me with this?

    The blog I need help with is jajp92.wordpress.com.

  2. I viewed your blog using Firefox 8 I do not see what you describe at all. I see a normal display of nested comments on your latest post. That's a strong indication that you have a browser issue.

    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    3.Which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    5. Is your browser version up to date? You can upgrade any browser version here.
    http://browsehappy.com/

    6. Do you have third party cookies enabled?

    7. Do you have JavaScript enabled?

    8. Do you have another browser you can try?

  3. I view it using the latest version of Chrome. But since you brought it up, I used Firefox and Safari to view it, and I still have the same problem. The thing is when I go to "Comments" on the dashboard, I see the line spacings between paragraphs. But when I look at the actual posts, they're not there.

    I've logged on from two different locations with Wi-Fi, my home and my university.

    I deleted the cache in Chrome, but the problem is still there.

    Yes, I've never had this problem until this morning, and I made no changes to the cookies.

  4. I'm sorry but I am seeing an normal display.

  5. I think the problem is the Bouquet theme, because I just switched back to the old theme I had (the Choco theme), and the display was normal again: there is spacing between paragraphs.

  6. I've changed the theme, and the problem is fixed. Thank you for trying to help me out.

  7. I would like to flag this thread for Staff attention and have it moved to the Themes Forum. Themes Staff monitor that forum and that way they will be aware of the problem you had wit Bouquet.

  8. Okay, good idea.

  9. I'm glad you agree. Will you remove "resolved" then from your first post in this thread then please?

  10. Done

  11. @jajp92

    Thanks for bringing this to our attention. There was an issue in comment styling in Bouquet but it has been fixed now.

Topic Closed

This topic has been closed to new replies.

About this Topic