Need help? Check out our Support site, then


Problem loading page

  1. I recently mapped an existing domain to my wordpress site. I successfully changed the name servers with my registrar to those of wordpress and checked with them that the changes had taken effect. I updated the primary domain to my existing domain within the Store/Domains section of WordPress. However, when I go to my domain now it says this:

    The page isn't redirecting properly
    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    Can you tell me what is wrong?

    The blog I need help with is rossestewart.com.

  2. I took a look and everything is working properly.

    Do you also encounter this issue in a different browser? for example Internet Explorer or Google Chrome?

    Note that changing nameserver records might take up to 48 hours to fully propagate.

  3. In internet explorer my site is visible but it is not my wordpress site so the domain hasn't mapped correctly yet. Maybe it will just take a few days to work but in the meantime I potentially have employers missing my site because it is not visible on firefox.

  4. I'm able to see your site fine in Firefox and your domain is correctly mapped. If you're still having issues, could you please try clearing Firefox's cache and cookies?

    Browser Issues

  5. Thanks, it does seem to have mapped successfully now, I think it just takes 24 hours to take effect.

  6. Thanks for letting us know - glad it's working alright now.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.