Need help? Check out our Support site, then


Problem posting

  1. I am having difficulty uploading a picture and posting my blog. Is there a problem with the web site this morning? Thank you.

    The blog I need help with is blackhillsgoldbycoleman.wordpress.com.

  2. There are no problems for me or anyone else that I am aware of.

    Do not log-in on the front page of WordPress.com. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY log-in directly you your own blog and ONLY create posts and edit them here > Dashboard > Posts > All Posts > Add New

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Re: images
    These are the accepted file types:
    .jpg/.jpeg
    .gif
    .png

    Instructions for image uploading are here > http://en.support.wordpress.com/images/
    Here are more details about the options for uploading images:
    http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/
    For troubleshooting images here > http://en.support.wordpress.com/images/troubleshooting-images/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.