Need help? Check out our Support site, then


Problem Updating My Blog

  1. I am trying to write a new post. After logging in to the site, I click on the tabs on the front page (New Post, Reader, Stats, My Blog or Freshly Pressed) and nothing shows up in the box in the middle of the screen. Usually I am able to then click on what I want to do next, but I am unable to do so. This has been going on for two or three days now. Any suggestions?

    The blog I need help with is im4ecuador.wordpress.com.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.