Need help? Check out our Support site, then


Problem uploading images from Media Library

  1. artintegrity/julie ,

    wow! thanks for your kind words!
    it's a pleasure to help other wp.commers. and the pleasure doubles when good fellow bloggers like you recognize my efforts. :D

    did you say you can't thank me enough?
    well, sure you can! why not link to me in your blog or submit my blog post to a social bookmarking site?

    nah, just kidding.......an act of kindness seeks nothing in return!! :D

  2. You can add me to the growing list of people who want the old WordPress editor back. Since it changed, it has been more difficult to use and slower to load, as well. I didn't have any major problems uploading pictures (other than they all seem to go to the top of the post and I have to cut and paste them to get proper placement) until yesterday, when the uploader just stalled on me. I've tried both the Flash and browser uploaders - neither seems to work.

  3. thank you Sacred Path!!!!

    this worked to get an image into my post:

    "The other way you can insert images, is to go to the media library, click on the thumbnail and get the URL of the image. Then go back to the editor, click on the tree icon and paste the URL in there."

    finally I can put images into my posts again!!

  4. I can't even upload pictures since last night. It keeps coming up with an error written in red. I'm already using latest Firefox and Flash. Please WP, give us some answers, otherwise I'll have to look around for another provider. Thanks.

  5. sigh~ Nothing happening. I uploaded the new internet explorer & everything eles etc... and still NOT working. I have problems that keep acurring:

    1. Loading screen loads infinetly unless interrupted. (freezes)
    2. When the Media Library box finally opens up, I select the image I want to use BUT then the box turns white and stays that way!

    It keeps staying white, every single time!!! I can't stand it, I haven't been able to update my site in over a month! Nevermind refreshing the screen, this problem happends constantly. >:O

Topic Closed

This topic has been closed to new replies.

About this Topic