Need help? Check out our Support site, then


Problem with comment link to correct URL

  1. I have two WordPress URLs, one of which I'm saving for a future project. I blog at perfectwhole.wordpress.com. I have another URL, juliegoldberg.wordpress.com, which I am not using at present.

    The problem is that when I make a comment, and someone clicks on my link, it sends them to juliegoldberg.wordpress.com, where I presently have no content.

    I have tried to change this in My Profile many times. When I go into My Profile, Personal Settings, Account Details, under Website, I have the correct URL. It even says right next to the box, "Automatically linked when you make comments."

    I've even hidden the juliegoldberg.wordpress site, but it doesn't help. I don't want to permanently delete the site, because 1) I shouldn't have to and 2) I may want to use it in the future.

    Where should I be correcting the information? How can I get this to work?

    Very grateful for any help you can provide.

    The blog I need help with is perfectwhole.wordpress.com.

  2. Hi. It looks like you are changing it in the right place, but remember: it only works for new comments, not for previous comments you made.
    http://en.support.wordpress.com/personal-settings/#account-details (under "Website")

  3. Ah! Thank you. That explains it. Do you know whether past comments would revert to my current setting if I deleted the other blog?

  4. No. As the article I linked to states, that information is stored on the other person's blog. Only they could change whatever URL was linked to your username at the time. Sorry I can't give you better news.

  5. No, that's good news. It tells me that I can stop beating my head against the wall! Thank you very much for your help.

  6. Glad I could help :-)

  7. thanx for this information.............i hope if u now click will direct u to the right URL

  8. Now my display name is changed

Topic Closed

This topic has been closed to new replies.

About this Topic