Need help? Check out our Support site, then


Problem with Feature slider on Oxygen theme

  1. Hey,
    I recently switched from the yoko theme to the oxygen theme. I want to put up the feature slider feature but, i can't. I've re-sized my pictures to fit the 750 width but it still doesn't show up.

    I tried looking through the support pages but, I found nothing to help. PLEASE, can someone help me!!

    The blog I need help with is styledbykalack.wordpress.com.

  2. hiya - have you already made a page (e.g. "home") and assigned it to the "showcase page" template? you'll need to do that to activate the feature slider.

  3. OK. Thank you! I fixed it! :)

  4. styledbykalack,

    How did you get your slider to show up as the full-width of the page? I can't seem to get rid of the left widgets coloumn.

    Thanks!

  5. oh err i never have tried to make it full width because i use the left menu and left widget area. see if you can deactivate those and maybe it will expand but i have a feeling it won't.

  6. hey,
    I have just started using oxygen recently but haven't been able to activate the showcase page. I have created a page and assigned it to the showcase page template from the page attributes. After that, I also set my front page to that page and had other page assigned to posts page. Still, the showcase doesn't show up.

    Can anyone help me out please??

  7. Try making the posts you want to see in the slider/showcase, if you will, 'sticky posts' and assign a featured image to each of them. The featured image has to be about 750 wide i think.

  8. It worked! Thanks a ton!

  9. you're welcome! :)

  10. check my blog.
    http://smdzblog.wordpress.com/
    still cant figure out why it is not showing.
    done sticky post.
    made a home page and attributed it as "showcase"
    done setting> reading sticky home page.
    any thing else???

  11. Oxygen Theme Description http://theme.wordpress.com/themes/oxygen/ Live demo site http://oxygendemo.wordpress.com/

    In Oxygen you can either have a Home page that displays your posts or a static front page ie. a Showcase template. http://en.support.wordpress.com/pages/front-page/#setting-up-a-static-front-page

    Showcase page template
    When you first activate Oxygen, you’ll see your posts in a traditional blog format but if you’d like to showcase your content in an online magazine-like fashion, then you can use the Showcase Page template. ...

    Sticky post thumbnails are 750 pixels wide in the featured slider
    Regular post thumbnails are 450 pixels wide
    http://en.support.wordpress.com/posts/post-visibility/#sticky-posts
    Oxygen
    http://en.support.wordpress.com/featured-images/#setting-a-featured-image

    If you don't see the page attributes module then make sure that you don't have it hidden in your screen options http://en.support.wordpress.com/screen-options/
    Modules to unhide:
    Post – Likes and Shares, Format*, Categories, Tags, Excerpt, Send Trackbacks, Discussion, Comments**, Slug, Author, Revisions, Writing Helper
    Page – Likes and Shares, Page Attributes, Featured Image, Discussion, Comments**, Page Revisions, Slug, Author, Revisions, Writing Helper

  12. @artifarena.
    Did you create a featured image for each post? You must do that for the post to be included in the slider.

    Let me know if this helps. :)

  13. @styledbykalack
    I believe I covered the whole nine yards ... lol :D
    When it comes to featured images dimensions must be exact.

  14. theladynightingale
    Member

    I've also been having an issue with the featured slider. I was able to get one image to work, but for the other sticky posts my 750 by 380 images keep getting re-sized when I try to set them as featured images. Anyone else have this problem?

    my blog: http://thesubtlecuriosity.wordpress.com/

Topic Closed

This topic has been closed to new replies.

About this Topic