Need help? Check out our Support site, then


Problem with featured posts

  1. I'm currently using the wordpress.com theme Suburbia after making a transition from a wordpress.org Suburbia theme.

    The old site is: http://www.she-bomb.com
    The new site is: http://www.acvoice.com

    I'm trying to get first two posts in each page of navigation and on the front page to appear like it did on the old site. There is looks like a sticky post but the top two posts are automatically formatted that way without having to mark them as sticky/featured. Is there a quick way to fix this so that the first two posts on each page show up like the old site?

    Any help is greatly appreciated.

    The blog I need help with is acvoice.com.

  2. The old site is not a free hosted WordPress.com blog and all themes we have here that are also found at WordPress.org have been adapted to run on our WordPress.com multiuser blogging software. They are not exactly the same.

    The number of posts you set to display here > Settings > Reading determines how many posts will display on the front page of the blog. It's by setting featured images at least 350 by 248 (width, height) as sticky posts that determines how many display side-by-side. Two posts each with featured images results in what you refer to as two columns.

    Suburbia description notes http://theme.wordpress.com/themes/suburbia/
    live demo site http://suburbiademo.wordpress.com/

    On the main page, Suburbia doesn't display regularly inserted images. They only display when a post is viewed on its own page - not on the front page. Only two posts with featured images in them display there side by side.

    To have front page image display you need to set a featured image to each post and make each post a sticky post. The size of the featured image does matter. The featured image works best with images at least 350 by 248 (width, height).

    Setting a Featured Image > http://en.support.wordpress.com/featured-images/#setting-a-featured-image
    Stcky posts > http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

    If you don’t see the Featured Image module on your Add New or Edit Post page, please make sure you’ve selected Featured Image in your Screen Options. http://en.support.wordpress.com/screen-options

Topic Closed

This topic has been closed to new replies.

About this Topic