Need help? Check out our Support site, then


Problem with Homepage

  1. For some reason, none of the homepage content is working for me and hasn't been for months. It simply shows the little loading icon and never gives me any content. I'm using Internet Explorer 8. Is this browser not being supported by wordpress?

  2. Specifically, its the Reader page that's not working. The other pages are just loading slowly. The Reader doesn't show me anything.

  3. If you are using AdBlock please try disabling it and all other browser add-ons and extensions.
    If you are not using the http:// secure log in please try it.
    http://en.support.wordpress.com/https/
    If you are using IE9 in compatibility mode disable that as it reduces the functions of the browser to IE7 and IE7 is no longer supported.

    These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

    If those do not work for you then we need to know
    (1) how you are connecting to the internet and to WordPress.com. The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

  4. I am not using any sort of Ad Block or extensions.
    I have tried both http & https.
    I have cleared my cache and cookies.
    My JavaScripts & Flash are working just fine as is my browser.
    The rest of the internet is working just fine. So its not my ISP.
    I'm not using a touch device...just a plain old PC.

  5. Exactly which browser and version of it are you using please? If you don’t know click here to find out > http://whatsmyuseragent.com/

  6. Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2; .NET4.0C; .NET4.0E; IPH 1.1.21.4019)

  7. Aha! You are using IE8. If you aren't running windows XP then you can upgrade to IE9 her http://browserhappy.com
    If you are running windows XP like I am then I recommend downloading Firefox 13 at that same link I just posted above.

  8. I said in my first post that I was running IE8. I cannot change browers due to work regulations. If IE8 is the problem, then I need to know so that I can switch to a different blog company.

  9. I'm so sorry I overlooked that. I have flagged this thread for Staff attention as I'm not sure if this is a browser issue or not.

  10. We are having some issues with IE 8 that we hope to iron out soon.

    If you can't update to IE 9, can you at least use a different browser, like Firefox or Chrome?

    http://browsehappy.com/

  11. No.

  12. Hi there, I can see your homepage just fine in IE8 - it loaded quickly, and everything looks the same as it does in Firefox.

    When you say:

    Specifically, its the Reader page that's not working.

    Could you please provide a link to that page so I can take a look? Thanks!

  13. https://wordpress.com/#!/read/following/
    It shows the content I follow on the left like it should. It just doesn't show any content in the main reading area.

  14. Apologies for the confusion.

    I've replicated the issue in IE8 and as macmanx said above, our technical team is aware of the problem and working on a fix. We're sorry for the inconvenience in the meantime.

Topic Closed

This topic has been closed to new replies.

About this Topic