Need help? Check out our Support site, then


Problem with Inuit Theme Options menu

  1. definitelytheopera
    Member

    I'm trying to put 10 featured posts (the max number for this theme) on my home page, but that particular menu under Theme Options only accepts 1-7. If I put any other number above 8, the home page only shows the first 7.

    Any idea, anybody?

    Also, I'd love to be able to remove normal posts from the home page and just keep the featured posts. I don't see where I can adjust that, if anybody knows, pls share. Currently, there's 7 featured posts, and underneath the endless page scroll of all the posts I ever wrote on the blog...

    Thanks for your help,
    DtO

    The blog I need help with is definitelytheopera.wordpress.com.

  2. definitelytheopera
    Member

    Thanks, Justpi! Just went to Settings -- Reading, and unclicked "infinite scroll". Phew.

Topic Closed

This topic has been closed to new replies.

About this Topic