Need help? Check out our Support site, then


problem with "Link URL" when uploading images

  1. Up until recently, when I uploaded images to my blog, the "Link URL" field defaulted to blank, which is how I liked it.

    But as of a couple of weeks ago, it has started defaulting to the location of the image file itself. So when I make a new post, add an image, and publish it, the image is linked to itself.

    I'm knowledgeable enough with WordPress to know how to get rid of the link. However, I'd prefer not to have to go through this extra step - I want it to go back to defaulting to no link at all.

    Is there a setting somewhere that I can use to have this happen?

    The blog I need help with is beerbeatsbites.com.

  2. panaghiotisadam
    Member

    After uploading and before inserting the image, click "None" (below Link URL box). You'll only have to do this once: the uploader will remember your preference.

  3. Well, don't I feel stupid now... :)

    Thanks for the quick reply.

  4. panaghiotisadam
    Member

    You're welcome. No you shouldn't feel stupid: it's not at all obvious that clicking the option once turns it into the default one.

  5. This doesn't work for me. I have to click 'none' every time.

    Any ideas why?

  6. Oh hold on. Ended up in .com instead of .org. I'll get my coat.

    Of course if you know how to change it on a self hosted version...

Topic Closed

This topic has been closed to new replies.

About this Topic