Need help? Check out our Support site, then


Problem with loading web page

  1. achilleshealing
    Member

    I have been getting the following message for several days. I have cleared cache/cookies, and always use Chrome.

    No data received
    Unable to load the web page because the server sent no data.
    Here are some suggestions:
    Reload this web page later.
    Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.
    Blog url: http://achilleshealing.wordpress.com/

  2. I am also facing the same problem since last week.
    I am not sure if the problem is with wordpress or anything else. It has also affected my blog views for the week

  3. @achilleshealing
    @akumawat

    How are you connecting to the internet and to WordPress.com? Who is your ISP? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

    Are you using the https:// secure log-in? If not then please enable it
    http://en.support.wordpress.com/https/

    Will you two please see what Staff have said here? http://en.forums.wordpress.com/topic/no-data-received-error-message?replies=12#post-915774

  4. achilleshealing
    Member

    Thanks. I read the other posts. Quite a few members seem to be having the same problem, it would seem. I am with Talk Talk, which a few people mentioned. I use Chrome usually, and am using the https setting.
    The problem, however, seems to have resolved itself for the time being...so I shall wait to see if anything else happens.

    Thanks for the response!

Topic Closed

This topic has been closed to new replies.

About this Topic