Need help? Check out our Support site, then


Problem with Onswipe for iPad

  1. alwayswellwithin
    Member

    I received this message today from a reader:

    "I do enjoy your site. Unfortunately, the new format is very difficult for me to read. It does not enlarge on the I pad."

    The theme is Manifest. I thought the problem was that the iPad app. wasn't turned on. But when I went to Appearances > iPad it looked like the Onswipe was turned on by default.

    I don't have an iPad myself so I haven't seen on this looks.

    Do you think it would work better if I deactivate the Onswipe?

    I've looked at other iPad threads here but I didn't see a clear answer.

    Thanks for your help.

    The blog I need help with is alwayswellwithin.com.

  2. Hi there,
    I had readers who are iPad users who asked me to disable the same. I also had readers using mobiles who asked me to disable the mobile theme.

Topic Closed

This topic has been closed to new replies.

About this Topic