Need help? Check out our Support site, then


Problem with opening WP in Safari

  1. Please can you help?
    1 While I am working on a post, Safari "drops the connection". I get a notice saying The Server unexpectedly dropped the connection, this sometimes happens when the server is busy." This problem began a few days ago. Often I cannot open wp at all, or only through one of my shared posts on facebook.

    2 when uploading a jpg file into the post - it sometimes gets stuck, for the above reason, I think.

    I emptied my cookies and cache, but no improvement.

    3 Wp sometimes doesn't recognise my login password, though I type it in correctly.

    It feels as if something's gone a bit wrong in my wp account. Could you please check it out for me? Thank you.

    The blog I need help with is janeadamsart.wordpress.com.

  2. I am still having this problem, particularly in the evenings - no reply from staff as yet. I have had a diagnostic check on my mac, and there is no problem there. I would much appreciate some help.

  3. Eaxctly which version of Safari are you referring to please?

    I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  4. It is Version 5.1.9 (6534.59.8). I am subscribed to this topic - it says this at the top. I took my macbook for a diagnostic check at the apple shop - nothing wrong there, nor was there any trouble connecting to wp or uploading a jpg file. The problem gets very bad in the evening. Thank you!

  5. Sorry to bother you with this again - the problem is worsening, so I want to explain. I cannot migrate reliably within my wordpress site, i.e. from posts to comments, or access my dashboard. I cannot save a draft while working on a post. My work gets stuck again and again - the server drops the connection. I look forward to hear from staff, in due course, when you have time. Thanks.

  6. Please be patient. Most of the staff is US based, and probably don't all work on weekends. You should hopefully receive a response from staff, if not today, within the next day or so.

    In the meantime, please read the following article to make sure you aren't experiencing any browser issues:

    http://en.support.wordpress.com/browser-issues/

  7. You could also try using another browser, like Chrome, in the meantime as well.

  8. Thanks Andrew and for the link, which I have read. I moved to firefox, which let me into a random page (blogs I follow) in my wp, which surprised me, because when I tried firefox a few days ago, it didn't accept my wp login password.

    Things seem better, touch wood. Once, when I wanted to reduce the size of a picture, I got the message that the provider is busy - but the page rescued itself. So I shall see how it goes tomorrow, and await the Staff. Thank you very much for your help.

  9. Hi janeadamsart,

    First of all, it would be a good idea to update your version of Safari, as the latest version is 6. http://browsehappy.com/

    Second, can you confirm that you have cookies enabled? http://en.support.wordpress.com/third-party-cookies/

    It sounds like it could be a connection issue, but I'd like to rule out the obvious stuff first.

  10. Hello - yes I will update safari. I used firefox this morning to do a post, which at first went well, then the same blockage started to happen again.

    This evening I learned that the blockage may be because of my Internet provider, talktalk. Here is the discussion - http://en.forums.wordpress.com/topic/unable-to-load-the-webpage-because-the-server-sent-no-data

    I shall also complain to talktalk tomorrow, and hope they remove the gremlin. Until last week, there were no problems here.

    Re enabling third party cookies - is this the same as cookies not being blocked from third parties and advertisers? At present this button is highlighted - should I change that to 'never'? Thanks for your help - please keep the topic open till it is resolved.

  11. Please make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    Also try enabling HTTPS: http://en.support.wordpress.com/https/
    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

  12. Hi janeadamsart,

    Yes, if you're using Talk Talk, that's likely the root of the issue. We're aware of that problem and are doing what we can on our end to resolve it.

    http://en.forums.wordpress.com/topic/recent-problems-accessing-wordpresscom-sites?replies=1

  13. @jackiedana
    Good morning to you. :)

  14. @timethief, @jackiedana
    Can I update safari 6 to snow leopard? your link does not explain, nor does the other link tell me how to enable Javascript.

    I have set the "block third party cookies" preference to "never" and enabled the HTTPS. But I can't find the security tab, for the list of trusted sites. Where is it, please?

  15. Hi janeadamsart,

    If you have better luck with Firefox than Safari, that's likely due to the older version of Safari. A Google search suggests that it may not be possible to upgrade your version of Safari, so you might consider switching to a different browser (FF, or even Chrome). At any rate, you should definitely allow cookies for WordPress.com, as not allowing cookies will cause you trouble when using our site. (You don't have to allow them for all sites).

    We're still trying to get to the bottom of the Talk Talk issue so until that's resolved, you may still encounter issues connecting with WordPress.com or using our services. We understand that's frustrating and we are doing our best to get this sorted out.

  16. Thank you. Firefox worked for one day and then got stuck; safari went better for a while today, especially when I entered my site through the tabs, then deteriorated. So I alternate, do a bit at a time, or clear cookies or whatever helps to keep things going. I have allowed 3rd party cookies on safari.

    I don't think I can update safari because I have snowleopard, not lion. If it gets totally impossible, I shall try a dongle.

    I spoke to a manager at talktalk. You might want to put this on the forum link above? The best way to get a person to speak to, is to ring and choose the option 'Want to leave talktalk'. Then ask to speak to the manager about the talktalk/wordpress issue. It wouldn't be a bad idea if he got a lot of calls from wp members. Then we can get more data.

    I was attended to within moments. He did his best to help. Said it seems to be a disability or glitch at the talktalk end to handle the traffic flow to wordpress sites. Said technical team are working on it - it has been officially logged today - and they will call me with an update, tomorrow evening - which I will pass on if I can.

    I guess it will be frustrating and slow for a few days yet - but let's hope SOONER.

  17. Hi janeadamsart,

    Until we resolve the issue with Talk Talk, I'm not sure I can proceed with your issue, because the reports we're getting from their users indicate that people are experiencing all kinds of different issues right now. See the most recent update from our staff at http://en.forums.wordpress.com/topic/recent-problems-accessing-wordpresscom-sites?replies=2

    Please keep an eye on the thread linked there and feel free to contribute to it.

    I'm going to close this thread for now so we don't have other people jumping in. Once the ISP issue is resolved, if you still have trouble with your WordPress.com site, please post a new thread at that time.

Topic Closed

This topic has been closed to new replies.

About this Topic