Need help? Check out our Support site, then


Problem with permalinks

  1. Hi,

    I'm experiencing a problem with permalinks and I'm not sure if it's down to me still learning the ropes on WordPress or if it's a bug...

    If I've written and published Post A, then go to write a second post called Post B, the permalink in the draft post screen is pre-populated with the one for Post A. I click Edit to change it to something appropriate for Post B and save it, then continue to write and publish my post. When I go back to the site, Post B is published but Post A has disappeared. It's as if by that being the permalink that pre-populates the field, the post is then overwritten.

    Any ideas??

    The blog I need help with is tcsadoptions.wordpress.com.

  2. Could we get specific examples, like links to the exact posts where this happened for you?

  3. Thanks - I do realise that would make it SO much easier to help me, but I'm not able to open the site up just now as it's still very much in progress.

    The scenario I've described above is happening all the time for new posts and pages that I create - is there perhaps a way to stop the permalink being pro-populated with links of other posts/pages?

  4. I've never heard of it happening before at all, so without being able to actually see what you're talking about, I'm afraid I can't help. Can you do screenshots and post a link to them here?

  5. I agree with raincoaster. Without actually being able to see the blog your time and ours is being wasted. I suggest you post screenshots into your Media Library. Then contact Staff so they know the screenshots are there and they will help you.

Topic Closed

This topic has been closed to new replies.

About this Topic