Need help? Check out our Support site, then


Problem with polish letter "ą"

  1. Hi there!
    From a few days I have a problem with writting blog posts in my language (polish).
    I think it is because of some keyboard shortcut made by alt+a (it check all the written content). At polish keyboard alt+a is used for making our letter "ą" so when I'm trying to write something with that leter I end up with all my post deleted - first shortcut checks all text, and then writing goes on so it deletes everything...
    Can you please, do something about it? Or can you tell me how to change those shortcut, because it works acctually only on posting site? Here I can write "ą" as many times as i want...
    Blog url: http://devilsfork.wordpress.com/

  2. Staff aren't here at the moment so it's only volunteers answering questions. But a good bit of advice is to compose your posts offline and make sure you've saved them on your computer and then copy and paste them into the post editor when ready. That way you will never lose a post.

    Other than this, I can't think of a way to avoid using or to change the shortcut keys that were not made for a Polish keyboard. Sorry. Maybe another volunteer will know a way round this.

  3. I believe this thread is related http://en.forums.wordpress.com/topic/please-give-me-back-my-alt-shift-keyboard-shortcuts?replies=7 Both are flagged for Staff attention.

  4. Thanks for reporting this issue. The technical change that caused this problem has been reverted back to the way it was previously, so this behavior should no longer be happening. If you're still having any issues, please let us know.

  5. I'm sorry, but I'm still experiencing this issue, and it's exactly the same (alt+a checks the text and next letter deletes it).

Topic Closed

This topic has been closed to new replies.

About this Topic