Need help? Check out our Support site, then


Problem with Post Title NOT appearing in my post

  1. julieannesmith
    Member

    Can anyone help me with this problem? I have revised my most recent Post several times, and for some reason the post title has now DISAPPEARED on my blog. However, the blog title still comes up on my Dashboard, but it says "Quote" after the title (which is weird- that did not used to say that, and I am not sure how that came up).

    I tried to look back at previous saved versions of my post, but they are missing much addition to my post, so I don't want to go back to an older version. Also, I noticed the title DOES appear on the left side of my blog with my most recent posts listed. But, the title is quite long, so not sure if that is a problem?

    Any helpful advice? Thanks!
    ~ Julie

    The blog I need help with is julieannesmith.wordpress.com.

  2. Did you insert any unusual characters into the title of the post that would not normally appear in a tile in print? If so, delete them and include only the letters that normally appear in any title. Is the post title of a reasonable length? Or is it a long run on title. If it's too long then edit it and shorten it.

  3. You practically gave the answer yourself:

    the blog title still comes up on my Dashboard, but it says "Quote" after the title

    Edit the post, select Standard in the Format module, click Update.

  4. julieannesmith
    Member

    Thanks both of you. I just did justpi's suggestion, and that worked. I don't know how it happened, but somehow "Quote" had gotten selected on the far right side of my post, and I changed it to "Standard'. Didn't see that before. Thanks for taking the time to help. I appreciate it!

    ~ Julie

Topic Closed

This topic has been closed to new replies.

About this Topic