Need help? Check out our Support site, then


Problem with Regulus

  1. The blog is here: http://darthpotato.wordpress.com/

    The problem is on the very bottom of the page. It seems that the bottom part of my Regulus theme isn't working properly. The words and credit to BinaryMoon thing on the bottom are gone. Can someone help me with that?

  2. I see them using IE *shudder* 6.0.

    -drmike

  3. It appears to be a problem only in Safari. No big deal. Thanks for checking it out.

  4. Anyone else care to look?

  5. It's there using Opera 9.0 beta 1 on Debian Linux 3.1 (Sarge)
    Konquorer uses almost the same rendering engine code as Safari, yet it looks fine in that, too. Odd.

  6. pointsofdeparture
    Member

    It's there on Firefox 1.5, OS X.

  7. Firefox 1.5.0.1 windows XP. nothing's wrong.

  8. This bug is fixed and will be in the next release of Regulus. Don't know when WordPress.com will be updated to the latest version though.

  9. I sent in a feedback pointing this out to them.

    Thanks,
    -drmike

  10. The fixed version hasn't actually been released yet though. I will be mailing Matt when it is so that he can get the download (he's the one that contacted me about the theme on wp.com).

    I am currently trying out some new features and styles (http://beta.binarymoon.co.uk/) along with a few bug fixes, before releasing this one into the wild.

  11. It's good to know that they email/ contact the author before using their themes.

    -drmike

Topic Closed

This topic has been closed to new replies.

About this Topic