Need help? Check out our Support site, then


Problem with scrolling

  1. A couple days ago two of the three posts I published keep moving to the bottom of the page and never fully display. The catagories etc. are close to the bottom of the page. The page doesn't stay still long enough for anyone to be able to click on anything including the search function. To check it out, scroll down the page and find "Fun With Louis & Bing" and "L.Sprague de Camp, "The Venom Trees Of Sunga" and you'll see what I mean.
    Thanks for checking.

    The blog I need help with is vintage45.wordpress.com.

  2. This is a common problem. It comes from bad HTML in your blog, usually from cutting/pasting or from a badly-coded widget. To fix it and prevent it from happening again, follow these steps:

    1) go to Settings->General and select "Wordpress should correct invalidly nested XHTML"

    then

    2) go to Dashboard->Posts and set your latest posts all to Draft, update, then set them back to Public and update. That should fix it.

  3. Brain freeze. I did step one. Then I went to all post on the Dashboard but didn't see how to set the latest ones to draft etc.
    Thanks for your patience. I'll be offline for the next twenty hours and try and get this all done when I get back..

  4. IF you look at the buttons across the top, you can click to Select All. Then you can set them to Draft.

  5. You can Edit them one by one and do it if that's easier for you. Both ways work.

  6. I'm feeling really stupid. I have the page with all posts and drafts. I don't see how to send selected published posts back to draft. Under Bulk Actions I get edit...move to trash. Under the post I get edit qucik edit trash view. I don't see anything about how to set them to draft.
    Thanks for hagnging in. to wordpres idiot.

  7. You're right, my apologies.

    Use the Quick Edit under each post; on the right hand side, you'll see Status: Published, and just change that to Draft and update. It's faster to do it from that one page and Quick Edit than open every post fully.

  8. No, rain's initial suggestion was right. To turn all your recent posts to drafts, you go to Posts > All Posts, tick the little square to the left of "Title" to select all the posts on the screen, select Edit from the Bulk Actions pulldown, click Apply, select Draft from the Status pulldown, click Update; then select Published, click Update again.

  9. I just tried this on my test blog and Draft wasn't an option.

  10. raincoaster..You're solution worked. Thanks very much for the advice and for hanging in there.

Topic Closed

This topic has been closed to new replies.

About this Topic