Need help? Check out our Support site, then


problem with sidebar, all the titles of widget disappear...

  1. I don't know what happened, all all the titles of widget disappear.
    http://www.imagebam.com/image/17d5d3275747274
    But I can see them in customs setting
    My theme is Fruit Shake but I use some custom setting

    The blog I need help with is mariatitovatheswan.com.

  2. Having the same problem with my blog:

    http://jamarattigan.com

  3. Also a blog I am coadmin of nakanno1.wordpress.com The same thing has happened ...the widget information is not visible...

  4. @jamarattigan
    You are not using the same theme as the person who posted above and CSS editing is theme specific editing. I'm using Firefox 23 and can see dark green widget titles so that means you have a browser related issue.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm

    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  5. @writerwannabe763
    Please avoid tagging onto other threads. You are not using the same theme as the person who posted above and CSS editing is theme specific editing. Click this link and start your own Digg3 theme thread in the CSS editing forums please http://en.forums.wordpress.com/forum/css-customization

  6. Thank you for the suggestions, Timethief.

    The same problem exists whether I use Safari, Chrome or Firefox 23. Cleared all caches. I'm accessing WordPress on my Macbook and iMac. I don't think it's a browser issue.

    Though Widget titles are appearing, the text captions for image widgets are faded out. The top page tabs have switched into hover mode, whereas before the titles were always visible.

    I suspect a WP display issue, not unlike the problem so many of us had with disappearing followers earlier this week.

Topic Closed

This topic has been closed to new replies.

About this Topic