Need help? Check out our Support site, then


Problem with text Sight theme (no changes to CSS)

  1. I installed the Sight theme without changing anything in the CSS (in fact, everything is its original theme). There are occasional problems where the text condenses down to tiny little lines. It can usually be fixed with refreshing the page, but I haven't seen a problem with it in other sites that use the same layout. Does anyone know a way I might be able to fix this? Why does it do this?

    Looks like this sometimes

    Should look like this all the time

    For reference, my blog is http://beyoungandshutup.com

    The blog I need help with is sorryari.wordpress.com.

  2. Sorry, the forum automatically linked me to my old blog. The blog I need help with is still Be Young & Shut Up.

    Thank you!
    Ari

  3. What is the URL for Be Young & Shut Up?

  4. Oops! I see the URL now - sorry. :(

  5. I'm not experiencing what you describe. Are you copying and pasting text into posts?

    (1) If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    (2) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    (3) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (4) Disable all browser extensions or add-ons temporarily.

    (5) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    If you are not successful let us know:
    (a) How you are connecting to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/

  6. It has nothing to do with my personal browser. I have received complaints from other people viewing the site. It only happens occasions which is why you probably couldn't see it. I can usually see it on one of two pages if I open 5 or 6 links in new tabs, then one of them is bound to show up with the distorted text.

  7. I'll tag this thread for Staff. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  8. Hi sorryari,

    Thank you for providing those screenshots and explaining the issue. This may be a tough issue to sort out, given that it only pops up occasionally — I hope you'll bear with me while I troubleshoot it with you. :)

    Can you start by letting me know a few details about your computer setup? That may help me reproduce the problem so I can pinpoint what's going on:

    • What operating system and web browser (including the version numbers) are you using?
    • Do you have any extensions or add-ons in your browser? If so, does the problem ever occur if your extensions/add-ons are disabled?
    • Do you have Javascript enabled in your browser? If you aren't sure, you can check here: http://supportdetails.com/

    If other visitors to your site are seeing the same issue, it may be linked to a specific browser or add-on that you and your visitors have in common. Hopefully I can use that information to figure out what's going on here. Thanks!

  9. Hi!

    Thanks for helping out with this! The browser I use is Firefox 7.1 I believe. On my personal computer. On my work computer it's the latest version of Firefox, but also sometimes Chrome. As far as addons: I use addblock ghostery and lastpass. With Chrome it's just lastpass. But I have one friend who uses Chrome without extensions and he still seems to see it. I can try disabling my extensions today at work to see if it still happens. I do have javascript enabled for both browsers atm.

    The problem seems to be fairly easy for me to replicate. I usually open 5-6 links in different tabs with my mousewheel at once and then several pages will usually pop up with the issue.

    Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Topic