Need help? Check out our Support site, then


Problem with the sitmap

  1. Hi.
    i followed your instruction for giving Google Webmaster my sitemap but get 404 page as you can see here
    http://gimgumavar.co.il/sitemap.xml

    The blog I need help with is gimgumavar.co.il.

  2. Hi Orit,

    What is the underlying wordpress.com address?

  3. the wp.com address is gimgumavar.wordpress.com

  4. Then I believe gimgumavar.wordpress.com/sitemap.xml is the sitemap you should be using for Google Webmaster.

    See here: http://en.support.wordpress.com/sitemaps/#xml-sitemaps-for-search-engines

  5. OK-I see the problem. I'm not certain if this will work since it is a mapped domain to a .co.il , but please try at Google Webmasters.

    Meantime I've tagged this for staff input.

  6. I always use the mapping domain itself and it's ok.
    The Webster accounts are all refers to the mapping domains.

  7. Thank you very much Jennifer !
    (it works to me with other co.il domains - so i don't think his is the problam here)

  8. When you submit a sitemap to Google, you navigate to the site you have already verified and then simply add "/sitemap.xml " to the box in the submission form.

    One thing we have noticed is that Google is having some issues verifying custom domains right now, and we're still looking into that, so if you're having trouble with Google Webmaster Tools with any WordPress.com site with a custom domain, it's likely related.

  9. Thank you very much jackiedana.
    i think it's not a problem of Google - Google see this page. the problem is this page seen as 404 page as you can see here
    http://gimgumavar.co.il/sitemap.xml
    and not as real sitemap.xml page.

  10. Thanks for letting me know. I'm not sure what would cause that to happen with your sitemap, but I'm looking into it for you and will let you know what I find out.

  11. Many thanks jackiedana !! (:

  12. Your site is set to private, and we do not create sitemaps for private sites since they will not be crawled by Google.

  13. I checked again the setting on my dashboard to be sure that the option of "Allow search engines to index this site" is mark, and it's ok. or that is something else i need to define ?
    Thanks again for your help (:
    Orit

  14. Hi jackiedana- the site gimgumavar.co.il is public for me and has been from the start.

  15. Here's what the robots.txt file for gimgumavar says:
    User-agent: *
    Disallow: /wp-admin/
    Disallow: /wp-includes/

    Compared to the robots.txt for my agallerydemo, which is blocked to search engines but public:
    User-agent: *
    Disallow: /

  16. Interesting... it looks like your site is now public but some of our internal tools still show it as private, and that's likely causing the issue with the sitemap. We are looking into it and I will let you know when I have more information for you.

  17. Thank you very much jackiedana and justjenifer ! i really appreciate your help,

  18. It looks like the site privacy hadn't updated on our end, freeing up the sitemap. Everything seems to be working now, and if you go to http://gimgumavar.co.il/sitemap.xml you will see your sitemap.

  19. Yes, now it's there.
    Full of thanks jackiedana, and Jennifer !
    I'm running now to tell Google and Bing (:

  20. You're very welcome. I'm glad we were able to sort things out for you.

Topic Closed

This topic has been closed to new replies.

About this Topic