Need help? Check out our Support site, then


Problems adding Pages to the top of my blog.

  1. kiminanirishhome
    Member

    I currently have four pages at the top of my blog. Today I tried to add a new Page and when I did so, it was partially covered up by the Search tool on my blog. Clearly, I'm doing something wrong. Any advice would be appreciated.

    The blog I need help with is inanirishhome.com.

  2. Hi there - Your theme is now retired, which means it's no longer supported and some newer features might not work as well on it. Could you please update to the most recent version:
    http://theme.wordpress.com/themes/misty-lake/

    You'll be able to add additional pages in that version. :)

  3. @eurello: Adding pages and displaying links to them in the top menu isn't a "newer feature".

    @kiminanirishhome: Forget the above reply, go to Appearance > Theme Options, check the option "Yes, I'd like to hide the header search form", click save Options.

  4. kiminanirishhome
    Member

    Interesting advice from both of you - thank you! Eurello...I was hoping not to have to update to the new misty-lake theme as I don't like the appearance of it it as much. Justpi…I like the option of having the "search" feature on my blog. Perhaps it's true what they say…even bloggers can't have it all! Thank you.

  5. You could simply hide the search bar that's built in and use the search widget instead. Or you could make one page a sub-page of a different one, shortening the line of tabs.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags