Need help? Check out our Support site, then


problems with appearance

  1. simonesayswhat
    Member

    I am trying to upload header and background image. Looks perfect on my mac in Safari. No images appear on pc in Safari. Also tried explorer and firefox on pc. Images do not appear. How do I fix this? Thanks!
    Blog url: http://simonesayswhat.wordpress.com/

  2. That's the Structure theme and I'm using Firefox 12 and cannot see any images at all. Have you read this? http://wpbtips.wordpress.com/2010/05/01/introduction-to-structure/

  3. simonesayswhat
    Member

    Thanks for responding. I have read that as well as other posts about the theme. But they all talk about the featured image and not about headers or backgrounds. I'm so frustrated.

  4. The Structure theme is not designed to include either a custom header or a custom background.
    http://theme.wordpress.com/themes/structure/
    Please read the post I linked to again as it clearly describes how the Structure them is designed.
    themes with custom headers > http://theme.wordpress.com/themes/features/custom-header/
    themes with custom backgrounds > http://theme.wordpress.com/themes/features/custom-background/

  5. Structure accepts both a header image and a bg image. You upload them in Appearance > Header and Appearance > Background, respectively.

  6. simonesayswhat
    Member

    Hi! Thanks for responding. That's where I uploaded them, but they don't show. They appear as and "x" and you can't see the image.

  7. I apologize for my wong answer. :( Bookmarked!

  8. I can see your header image. Since it includes the blog title, you must go to Appearance > Header, uncheck the option "Show header text with your image", click Save Changes.

    But the sourcecode of your page shows no trace of a background image. Can you see one next to "Preview" in Appearance > Background?

  9. @justpi
    I'm using Firefox 12 and I cannot see any images at all here > http://simonesayswhat.wordpress.com/
    Are you using Safari?

  10. I'm using both, I can see it in Safari but not in Firefox, the image is defective.

  11. Aha! Thank goodness for your eagle eyes and for your knowledge too. :)

  12. simonesayswhat
    Member

    Defective! Now how do I fix that? Is it the format that I saved it as? It's a jpg. Thanks!

  13. simonesayswhat
    Member

    I figured it out! I had to optimize the files. Thanks for your responses:)

Topic Closed

This topic has been closed to new replies.

About this Topic