Need help? Check out our Support site, then


Problems with Blog and Dashboard not displaying

  1. In the past 2 days, intermittently, both our blog and the dashboard won't display. This isn't restricted to one type of browser or computer - I've had problems across windows/mac/iphone using chrome/safari. The browser will normally just display either a white screen or an error that the page couldn't be found. Issues are not internet related as all other web pages work ok. It also only seems to be applicable to this blog too - I have other blogs which I'm able to access the dashboard of when I'm unable to get access to the comics anonymous one. Any ideas?
    Blog url: http://comicsanonymous.wordpress.com/

  2. Are you using AdBlock? If so disable it.
    http://en.forums.wordpress.com/topic/wordpress-malfunctioning-need-help/page/2?replies=60#post-910550

    Are you using the https:// secure log-in? if not then please enable it
    http://en.support.wordpress.com/https/

  3. I'm also have problems with my blog. Can't post. Nothing I tried helps. Hope you'll get an answer - maybe it'll help me too... ;-)

  4. Is AdBlock Firefox only? Using Chrome and Safari only.

    Have swapped to https to see if this helps - got access just now, but as I say, it tends to come and go.

  5. I'm glad you were ablt to access your blog but come and go connectivity does not sound 'fixed" to me so this thread is flagged for Staff attention.

  6. I've been having the exact same problem for the last 2-3 days.
    I can access my blog if I type in the .com address
    http://shoujikimedia.com/
    but if I click on the dashboard or load the page up using an old bookmark that should redirect to the .com (from the.wordpress) it times out a lot.
    Error 324 on chrome and no server response on IE.

    Very frustrating

  7. Been having the same problem intermittently. Sounds like a problem at WordPress end rather than all of us users.

  8. Would you please access Firefox's Console and reload the page?

    You should a bunch of errors. If you do, please take a screenshot and upload it via Media -> Add New in your Dashboard so I can take a look.

    See this screenshot of the location of the Console: http://cl.ly/HLoT

    On a Mac, it's under a similar location below the "Tools" menu.

  9. This may be fixed now. Would you please try again after clearing your browser's cache?

    If not, please refer to the instructions above for getting console output.

  10. I've had the same problem, off and on, for a week. Tried different browsers, though Firefox is my go-to. I am using https:// secure log-in. Here's the newest: (copy)

    This Connection is Untrusted
    You have asked Firefox to connect
    securely to http://www.christineconder.com, but we can't confirm that your connection is secure.
    Normally, when you try to connect securely,
    sites will present trusted identification to prove that you are
    going to the right place. However, this site's identity can't be verified.
    What Should I Do?

    If you usually connect to
    this site without problems, this error could mean that someone is
    trying to impersonate the site, and you shouldn't continue.

    http://www.christineconder.com uses an invalid security certificate.

    The certificate is only valid for the following names:
    *.wordpress.com , wordpress.com

    (Error code: ssl_error_bad_cert_domain)

    Please forgive me if this is a simple fix...I'm new.
    Thank you for your help!

  11. That is an entirely separate issue and not related at all to the above.

    It's actually quite normal. Rather, it's a misguided warning more than anything, and only you will see it when logged in.

    When you connect to your Dashboard over an HTTPS connection, we use an SSL certificate to encrypt your connection. SSL certificates need to be signed to a specific domain, and we can't provide certificates for every mapped domain, so our certificate is signed for WordPress.com.

    When you connect to your Dashboard via your own domain but your security software sees a certificate signed to http://wordpress.com/ it's altering you that WordPress.com may be intercepting your connection, which of course is perfectly fine.

    Most security systems like this should have a way to add a permanent exception so you will never see the warning again in this instance.

  12. Thank you for your quick response! Honestly, today was the first time that happened, and perhaps it had something to do with clicking the "https://" secure log-in thing.

    Otherwise, the previous comments in this thread apply to my issues. Namely, while I'm in my dashboard and I add a page or widget, then try to 'view blog', it refuses to load and then ultimately times out. The only way I've been able to fix it is to clear cache and delete cookies. I can see the website, but then I'm logged out. :(
    I did the command prompt, "ipconfig/flushdns. No luck there, either.
    Chasing my tail.

    Thank you again for following up with me.

  13. Would you please access Firefox's Console and reload the page?

    You should a bunch of errors. If you do, please take a screenshot and upload it via Media -> Add New in your Dashboard so I can take a look.

    See this screenshot of the location of the Console: http://cl.ly/HLoT

    On a Mac, it's under a similar location below the "Tools" menu.

  14. I'm not sure if this helps, but any sites with wordpress require me to delete all cookies to view them. Otherwise, they get hung-up in the constant loading cycle.

  15. Thanks, that helps quite a bit! Sorry for the trouble!

Topic Closed

This topic has been closed to new replies.

About this Topic