Need help? Check out our Support site, then


Problems with design tools (colors) with bueno

  1. mobilsweethome
    Member

    Hi

    I'm French, and my blog is based on Bueno theme.

    I know about the problems with Bueno today, but I still have problems despite most of the problems on my page are solved : i'm trying to change colors with the custum design (I paid for it), and I can't : the page " Loading design tools…" is loading for 30 minutes now, and IMPOSSIBLE to change colors on my theme (but fonts or CSS are functionnal)
    (yesterday everything with the design tools were ok...so I don't understand)

    thanks a lot for your help
    (and sorry for my poor english!!)
    Catherine

    The blog I need help with is mobilsweethome.wordpress.com.

  2. Hi Catherine,
    Your English is very good. I tagged this thread for Staff help. Please subscribe to it so you are notified when they respond.

  3. mobilsweethome
    Member

    thank you !
    i already subscribe to the post :)

  4. Bonjour Catherine! The design tools can only be used when there's some content displaying on your front page.

    Since your front page was blank and returning a "page not found" error, that's what was causing the problem. I've reset things so your front page is now displaying your posts, and the tools should work now.

    Just let me know if you need further help!

  5. mobilsweethome
    Member

    Thanks a lot for your explanations Katryn !
    I understand where was the problem :)

    merci beaucoup :)

  6. De rien!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.