Need help? Check out our Support site, then


Problems With Gravatar

  1. For the last few days, I noticed strange glitches on my blog. When checking tags or categories, my Gravatar did not show up. Sometimes, the CSS styles sheet did not load on either the blog or the dashboard and showed the links without the template. I checked my profile and the Gravatar is still there. However, the Gravatar is not showing up in the tags, categories, or even as the favicon. Needless to say, it has been working well for the past year or so with no problems. To give you an idea, look at this page: http://en.wordpress.com/tag/satyopanishad/ I tried to change the Gravatar image and an error in the status bar shows and it cannot be changed.

    The blog I need help with is sathyasaibaba.wordpress.com.

  2. These are the best practices for changing your gravatar:
    (1) Prepare the image prior to uploading it and make sure it’s no larger than 128 pixels X 128 pixels square.
    (2) The image filetype has to be either PNG, GIF or JPG. Make sure the file name contains only letters and numbers – no special characters – and make sure all letters are in lowercase.
    (3) Also make sure the image file name has an extension eg. image.jpg
    (4) Make your change at the gravatar site http://en.gravatar.com/

    *Note the common questions and answers to them http://en.gravatar.com/site/faq/

    I hope this helps. Best wishes. :)

  3. TimeThief, is my Gravatar showing on the link I provided? I am not able to change my Gravatar. When I click the option to change it, it doesn't redirect to the upload page or anything. It produces an error on the status bar. Even though it does this, my Gravatar image shows correctly. It isn't linking though in the tags or categories.

  4. btw, you will notice my Gravatar image shows up here just fine. It doesn't on the tags or category pages.

  5. I think you have browser issues because I can see your gravatar here and on the global tag pages as well. Try this: http://en.support.wordpress.com/browser-issues/

    Aside: Are you using a Chrome browser? Are you running AGV anti-virus? Both have been creating problems for some bloggers.

Topic Closed

This topic has been closed to new replies.

About this Topic