Need help? Check out our Support site, then


PROBLEMS WITH MY BLOG

  1. We can not view our blog, we can not post anything.
    we login and then we can do nothing more
    Someone could help me.

    Thanks

    The blog I need help with is exponoticia.wordpress.com.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. Timethief

    We have followed all instructions and still can not view our blog.

    Regards

  4. As TT said, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  5. simondospuntocero
    Member

    We got the same issue as the topic opener.

    Our blog is mapped to a custom domain, so when a visitor types the custom domain address they can see the blog, but when we try to access the control panel, it automatically redirects to the wordpress.com domain, and it fails to load, trying to reach an IP address 1.1.1.1 in Australia, last I checked, our blog is located in the United States.

    I already tried accessing the address http://www.wordpress.com and at least 4 other blogs (including the one from the topic opener) hosted in this domain, and I get the same error, so the issue must be in the main domain.

    Our readers can see what we published, but we can't manage the blog (ergo, we can't post new material nor approve/moderate new comments), we already tried accessing from different browsers in Windows, Android and MacOS, and even from the mobile app with no success.

  6. We use chrome but tried with explorer and presents the same problem
    We can not even see the blog.
    Maybe it's a total failure or are making changes to the platform or someone spilled her coffee on your keyboard.
    We are still awaiting a response from the support staff.

    Have a beautiful day

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.