Need help? Check out our Support site, then


Problems with posting

  1. encouragementforeveryday
    Member

    My post is not spacing like i set it to. When I write my blog, i space different parts of it. When
    i am finished, I save the draft, and then hit the preview button.

    For some reason when I go to view it and post it, my spacing is messed up. All my lines are one right under the other, It has just recently started doing this on the last few posts. I have tried moving my pictures around. I even copied my post and tried to recopy it to a new post. it still does the same thing, Can you please help me?
    thank you,
    Valarie

    The blog I need help with is encouragementforeveryday.wordpress.com.

  2. Blog editors and word processors are not the same and do not work the same way. The web standard is one blank line only, so you cannot add more blank lines by pressing return repeatedly like you would do with a typewriter or in a word processing application. If you want to learn how to format and space your posts and pages see:
    http://en.support.wordpress.com/writing-and-formatting-poetry/

    If you are working in the Visual editor, to get single spacing between paragraphs hold the SHIFT key down and simultaneously click ENTER at the end of the paragraph.

    If you are working in the HTML (Text) editor, a single click of ENTER will give you a single-spaced line, and two clicks of ENTER will result in double spaced lines. http://onecoolsitebloggingtips.com/2011/09/13/wordpress-formatting-and-spacing/

    P.S. When you create a new post, always make sure the Format tool is set to Paragraph before you start typing. It's in the Visual editor Row 2 first position "style". See the illustration here http://en.support.wordpress.com/visual-editor/#row-2 If you forget to do that then edit the post, highlight all in the Visual editor, select Paragraph from the Format tool, switch editor to Text then switch back to Visual and click Update.

    If you are copying and pasting from WORD Microsoft note that Word is a word processing program that’s not compliant with web standards. The result of copy and pasting from Microsoft Word into the Tiny MCE editor in WordPress blogs can be unexpected, and contain a lot of formatting code that's not compliant unless you know how to use the built-in features in the Visual editor for using Word cleanly. http://en.support.wordpress.com/visual-editor/#pasting-text

    Note you need to click the kitchen sink icon #15 at the end of Row 1 to have Row 2 appear. http://en.support.wordpress.com/visual-editor/#row-1

    Go here and enable this > Settings > Writing
    Formatting
    _ WordPress should correct invalidly nested XHTML automatically
    "save changes"

    I recommend using Windows Live Writer for posting to your blog > http://en.support.wordpress.com/xml-rpc/windows-live-writer/

  3. encouragementforeveryday
    Member

    Thank you very much. It is working like it is suppose to now. Thanks again!

  4. That's great news. Happy blogging!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.