Need help? Check out our Support site, then


Problems with tags, images, scheduling and widgets

  1. occasionalhope
    Member

    I currently can't add tags or upload images to posts, or schedule a date to post, although I can create new posts in draft and edit them. I also can't get into the widget we use to highlight recent posts.

    The blog I need help with is mykindofcountry.wordpress.com.

  2. If you do not see the blog here http://en.support.wordpress.com/my-blogs/ then
    follow this guide > http://en.support.wordpress.com/my-blogs/#my-blogs-dashboard-visibility

    If you have lost your log-in information you can visit https://en.wordpress.com/wp-login.php?action=lostpassword
    and if required click the “Need More Help” link and complete the form for account recovery.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm

    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

Topic Closed

This topic has been closed to new replies.

About this Topic