Need help? Check out our Support site, then


Problems with Top Posts and Pages Widget

  1. hello...having problems with the my community widget and with the comments/replies from "notifications" not showing up on the dashboard. seems like i have a similar problem to the other fellow bloggers on this thread!

  2. enblommailandet
    Member

    Same problem with The Top Posts and Pages Widget.

    The blog I need help with is http://enblommailandet.wordpress.com

  3. On some of my recent posts, the illustration, either cartoon or photo, was not forwarded along with some of the text when posted to my Facebook, LinkedIn, or Twitter accounts. Why the change? Less than a week ago, it would forward the illustration (graphic) along with some of the text. Please correct this or tell me what I need to do to correct it. Thanks.

    The blog I need help with is talltalestogo.wordpress.com.

  4. I am also having problems with this, and like others it affect the appearance of my Facebook posts also.
    With thanks in advance for your help, Anthony
    http://www.anthonywilsonpoetry.com

  5. debooker - could you please start a new thread to describe your issue in detail, and add the word modlook in the Tags section in the right column so Staff will respond.

    Let's please keep this thread devoted only to issues around the Top Posts and Pages widget so other unrelated problems don't get overlooked - thanks!

  6. @kathrynwp, curious, why are you asking to create a new thread on this topic dbooker describes? There is already several such posts where people are reporting this issue (myself included).

  7. This thread already has a proper modlook tag.

  8. Some of my widgets disappeared from my primary side bar, but this is not new, goes back few weeks, maybe more.
    I cannot add new widgets either, although I can add them to my appearance page, where they seem to be fine, but finally they do not make it to the side bar

  9. I have the same problem - http://keithgoldstein.me/

  10. @ismailimail,

    dbooker is asking about a facebook issue, though I've seen some folks with this top posts and pages problem mention that facebook was picking up only the gravatar. Could be the same problem, but perhaps it is a different issue.

    As for the modlook, I have posted a link to this thread in the moderators' forum, which includes staff. I'm not sure but kathryn may have removed the modlook on this particular thread. Or maybe I forgot to add it? I'll just put it back.

    At any rate, I'm glad that staff is aware of this problem.

  11. @mirceani

    I don't see a top-posts-and-pages widget in the sidebar of the site linked to your name.

    About your question re: your disappearing widgets and not being able to add new ones—it is a very different problem from the tp&p mess.

    Your post in this thread will become lost in the shuffle. To be noticed by someone who can help with that, please start a new thread.

  12. same here, gravatar image, not images from post

  13. redqueenmusings
    Member

    yes same here too

  14. Same here, just my Blavatar showing instead of my recent posts!! http://asmallinsight.wordpress.com/
    And Publicize posted my latest post to Facebook with my Blavatar too, not a photo from the post!! Could this be the same problem or a different one?

  15. The same is happening to my blog - with both top-posts-&-pages and posts-I-like widgets - displaying on middle row area.
    No problems for any other widgets (sidebar and footer).

    http://almofate.wordpress.com/

  16. Hello!
    I have the same problem with images grid on "top post and pages". Only gravatar and not images from posts (www.fancyhollow.wordpress.com). Help!!!

  17. There's only a gravatar on one of my blogs, too http://sketchesandjottings.wordpress.com

    Strange, though -- my other blog's top post and pages is working fine:
    http://canadianartjunkie.com

  18. Same problem here. All the thumbnails under "Top posts and Pages" are suddenly showing my gravatar pic instead of the original pics. How can this be resolved?

    sangaaa.wordpress.com

  19. Hello,
    same problem here, blog is : http://stergiog.wordpress.com

  20. racheljeffcoat
    Member

    Yes, same here. Problem with the widget and with Facebook autoshare.

    http://makealongstoryshort.net

    Hope it gets fixed soon - I like that widget!

  21. I have the same problem . Gravatar not images from posts.

  22. rachelkassulke
    Member

    I have the same problem. Gravator not images from post being used. Hope it can be fixed soon as it makes a real difference to the look of the page. http://hohs-blog.com/

    Thanks.

  23. Same here, both with widget and Facebook autoshare.

    http://rubicorno.com

  24. flandersfamily
    Member

    Same issue here. Please help!

  25. My guess is that it has something to do with changes to the Reader! They make a change in one place and it creates a problem in another! I bet that the system code is a real Frankenstein's Monster! None of the recent changes have made improvements - they should leave well alone until they are sure how changes in one place will impact elsewhere!

  26. @ apetcher I agree with you...

  27. Top Posts & Pages and Facebook share showing my gravatar instead of image... http://barbarastroud.wordpress.com

  28. Similar problem for me too; Top Posts and Pages is showing my blog's favicon rather than an image from the post, and this is extending to Publicising to Facebook as well; the Facebook post - which usually a post image in it - contains my favicon.

    I'm not sure if it's related, but around the same time this started, Publicise to Tumblr started going a bit screwy too; instead of just the image (which works really well for my Tumblog) it is suddenly throwing over all of the text as well.

  29. Me too - I've already posted on one of the other threads but got a message pointing to this thread. Top posts showing my gravatar instead of post images (wordstodeeds.com)

Topic Closed

This topic has been closed to new replies.

About this Topic