Need help? Check out our Support site, then


problems with viewing blog in internet explorer

  1. My blog suddenly is totally messed up when it's viewed in Internet Explorer. The photos are way too big and it's pushing the sidebar down to the bottom of the page. I've used this theme since I started the blog over a month ago and have never had this problem. There is no problem in Firefox, Safari, and Opera.

    The blog I need help with is lavagabondebudapest.wordpress.com.

  2. I would advise you, then, not to use Internet Explorer. It seems to frequently cause problems for WP users.

  3. Same here, just reported it, this is the first time this has happened, I have Garland, 3 column, all 3 are left (justified now), look like this is related to (possibly) changes to the way themes work, it's too much of a coincedence, yesterday it was ok, in Chrome my sticky message changed???

  4. Okay, but most people use IE. Anyone else who looks at the blog will have the same problem.

  5. Thanks, Zevencamp. Everything was fine for me too up until about an hour ago.

  6. @lavagabonde
    I'm using Firefox 13.0.1 and viewing a normal display on the blog linked to your username. Please try clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    Also be sure your do not have IE9 running in compatibility mode as that reduces the function to rendering as IE7 did and IE7 is not supported.

    Okay, but most people use IE.

    Not true. See here > http://www.w3schools.com/browsers/browsers_stats.asp

  7. @timethief -As I noted in my first post, everything is fine for me in Firefox. I've cleared my cache and checked the mode.

    So very sorry about my ignorance of recent browser statistics. That makes all of the IE problems in WordPress okay now.

  8. Wouldn't be to sure about your IE, most people here (in the Netherlands) and at least most/all of my friends use Chrome.
    And that's the weird part of it, if you take Chrome, the website appears to be ok, well in my case, apart from the Sticky, which has different sytling (size) and should have the same size as the posts...

  9. @zevenkamp
    Staff have been introducing “infinite scroll" to themes — a site wide change that will be applied to all themes that are suitable for the implementation. http://en.forums.wordpress.com/topic/to-infinity?replies=137
    http://en.blog.wordpress.com/2012/06/12/to-infinity-and-beyond/
    See here for Disabling Infinite Scroll on your WordPress.com Blog http://onecoolsitebloggingtips.com/2012/03/16/disabling-infinite-scroll-on-your-wordpress-com-blog/

    Disabling" the infinite scroll feature to get rid of the pop-up in the footer results in a "Load More Posts" tab, and you can't disable that "Load More Posts" tab from appearing and have "previous post" and "next post" links, without the Custom Design upgrade. http://en.support.wordpress.com/custom-design/

  10. Ok, you probably got this from my previous post, and had to do what something i noticed, and I wasn't sure if this had a relation to the sticky.
    I have read a bit, but not all.
    Or do you suggest with your answer that my Sticky, appearing differently has something todo with this?

    Still, I sure hope I don't loose too much audience, since there also some (elderly) that visit my site with IE, and if this it what they get....

  11. Zevencamp - I just changed my theme from Nishita to Manifest and everything looks good. So, it might be an issue with the theme. Anyway, hope this info can be helpful for IE users.

  12. @zevenkamp
    My strongest hunch is that the bold lettering everywher is caused by an open HTML tag.

    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Posts > All Posts, change all your latest posts to Draft, click Update, change them back to Published, click Update again. (You can edit all of them at once: tick the square in front of their titles then select Edit from the Bulk Actions dropdown and click Apply.)

    If that doesn't work see: http://en.support.wordpress.com/themes/layout-issues/#sidebar and http://wpbtips.wordpress.com/2012/05/19/sidebar-at-the-bottom-and-related-issues/

    If those don't work either then you can create a new thread in the Themes Forum and ask Themes Staff about it, as the theme could have been updated or changed by Theme Staff but I don't know if that's true or not. Here's the link > http://en.forums.wordpress.com/forum/themes#postform

  13. And thank YOU in return;)
    There must be something true in what you said, which I also stated in another post, maybe also related in the footer thingie just introduced.
    haven't read all, so can't comment on this, but hey, I don't need this wright now, it's getting late here in Holland, and I'm stuck with something beyond my reach, which nobody (from WP) warnd me about....

  14. Sorry, it now looks as if I commented on the last, but his was ment for lavagabonde.
    @timethief, it's ment and ok for it to be all bold, at least the Sticky, you don't mean the posts I hope, cause they look ok here...

  15. kristianvoldheim
    Member

    lavagabonde: I have the same problem with blog not displaying correctly (Nishita theme)

    Looks okay in Chrome, but with IE the rightside widgets are being displayed at the bottom of the page. Galleries are not working with carousel either.
    Problem started around Thursday 12/7.

  16. Having trouble with our blog as well (free-procurement.com) in IE, but not FF.

    Right-side menu (using links in Widgets) is pushed down to the bottom-left of the blog.

    Also, "share" buttons not displaying (but links still there).

    Also, when logged into system, the links in the top black bar (e.g. to manage blog, check status, logout, etc.) are all over the place (i.e. not lined up where they're supposed to be).

    I've deleted temp internet files, history, etc. and problem persists. This is definitely an issue with the WordPress platform and/or Garland theme.

  17. @ freeprocurement

    I am using Garland theme on several blogs and none of them are displaying correctly in IE8 since last night. Right hand widgets are shifted to left hand column and displaying right at the end of the main posting column. No problem in FFv 12 or Chrome.

  18. I've tested (and it's busted) in both IE 8 and 9.

  19. http://dxrevisionwatch.wordpress.com

    Although no problem with widget display in FF v12 or Chrome, I have noticed an element I have not previously been aware when viewed via FF v12 and Chrome.

    At the foot of the screen, a semi-transparent box is displaying which gives my site name, "Blog at WordPress.com" and "Theme: Customized Garland" (I have the CSS upgrade.) This element does not appear to display in IE8.

    Is this a new addition to some themes and is possibly causing the template to bork in IE8?

    @ freeprocurement Are you seeing a similar box at the foot of your screen?

  20. @meagenda
    Staff have been introducing “infinite scroll" to themes since February — a site wide change that will be applied to all themes that are suitable for the implementation. They implementation is bain done in order of theme popularity. http://en.forums.wordpress.com/topic/to-infinity?replies=137

    Disabling the infinite scroll feature results in a "Load More Posts" tab, and you can't disable that "Load More Posts" tab from appearing and have "previous post" and "next post" links, without the Custom Design upgrade. http://en.support.wordpress.com/custom-design/

  21. I forgot to add this sentence at the beginning of the second paragraph above: "The transparent theme credits footer pop-up appears when infinite scroll is enabled on a theme."

  22. Thanks for all those that acknowledge that I'm not the 'fool' here ;)
    @meagenda This footer you talk about can be turned off, just read about this yesterday, so there's not so much I know about it.
    But you can turn this off (I have the free Garland, and also see/had it) and now comes the akward part, because I use Dutch in WordPress;
    Goto settings? where can set setting for wirte and read etc, goto read, there's the Scroll Infinitely setting.
    Now you don't have the transparent footer thingie, at least I don't anymore, and you don't get continious loading sets of articles when you reacht the end.
    After this, the footer is there more-a-less but it looks/acts better.

    No Garlanders here that use a Sticky? I've had problems before with garland that the Sticky wasn't acting to colour settings, ie the header, no it appears to not follow lettertype and size, anybody?

  23. I am paying for the Custom Design upgrade for two blogs and I would have appreciated an email alert from WP about these changes and how to turn off.

  24. kristianvoldheim
    Member

    Well, at 21:40 Friday 13/7 local Norwegian time the NISHITA theme seems to be working okay with Internet Explorer again. Has “someone” done “something” that solved the problem?

    Can anyone else confirm this to be okay?

  25. @kristianvoldheim
    Staff frequently fix technical issues behind the scenes without posting into threads. Perhaps that explains the change for you. I don't have IE9 so I can't confirm. Hopefully the others who do have it will.

  26. @ zevencamp

    I have disabled "Scroll Infinitely", thanks, and the transparent box has been replaced with a button for "Load more posts" - which is better for me and my readers.

    But in IE8, right hand widgets are still displaying in left column at foot of page - so blogs are still broken in IE8 (I can't be certain, but if this change was implemented last night for Garland template it is possibly why this template is now broken in IE8, though could be a separate issue).

    I will work through timethief's blog post in case there is something else I need to do to fix the Garland from breaking in IE8.

  27. @meagenda
    Please nite that Staff began implementing infinite scrol in February and did annouce infinite scroll belatedly here > http://en.blog.wordpress.com/2012/06/12/to-infinity-and-beyond/

  28. I apologize for the typos. I'm visually challenged and I forgot to spellcheck. :(

  29. @ zevenkamp

    Your blog is also broken in IE8 as mine is but displays OK in FF v 12.

  30. @meagenda Thnx, and yes, it is now, I had to force Verdana and 10pt to all the text in the sticky though, otherwise it was set to 11 or 12, don't remember, and definitly not Verdana.
    It MUST be in the theme....
    Although I don't ever use IE 8 or 9 and been using Chrome since I don't remember, it's a b*tch for my audience, you use IE by far, this will cost me...:(

Topic Closed

This topic has been closed to new replies.

About this Topic