Need help? Check out our Support site, then


Problems with Vintage Camera theme

  1. I just switched to the Vintage Camera theme, which I think is adorable. But I have encountered one or two bugs, which someone in the CSS Forum told me I should report here in Themes.

    1 - There is this weird reblog feature on the bottom of the main page that I can't get rid of.

    2 - In IE 7, the menu on the bottom of the page is all the way to the right. It's fine in the other browsers I checked.

    You can see both of these problems in the following image:

    http://notchangingmyname.files.wordpress.com/2012/08/footercomment.jpg

    3 - In the "Share this" section of the post, the icons are missing.

    If you have it set to "Icons Only", this is what you see:

    http://notchangingmyname.files.wordpress.com/2012/08/sharethisicononly.jpg

    If you have it set to "Icons and Text", this is what you see:

    http://notchangingmyname.files.wordpress.com/2012/08/sharethisiconandtext.jpg

    If you have it set to "Official buttons", this is what you see:

    http://notchangingmyname.files.wordpress.com/2012/08/sharethisofficial.jpg

    So yeah, that's what I've found so far. Hope these kinks are worked out soon. Otherwise it's a kickass theme!

    The blog I need help with is notchangingmyname.com.

  2. These should be fixed now. You might need to clear your browser cache and cookies to see the edits.

  3. Yay! Looks great. Thanks!

  4. Hello,

    I have a problem with wintage camera also. I can't my "pages" on the front. My blog is : lapetitesourisagri.wordpress.com

    Thanks for your answer,

Topic Closed

This topic has been closed to new replies.

About this Topic