Need help? Check out our Support site, then


Problems with writing the post - wordpress shortcuts

  1. For a week I've been experiencing problems with submitting posts to blog via http://www.wordpress.com form. Somebody in wordpress.com chose keyboard shortcuts used in the form (e.g. for ordered list, show/hide kitchen sink, align left) - the same as Windows keyboard shortcuts for typical Polish letters (alt+O, alt+Z, alt+E, alt-L). Is there any possibility for the user to change or turn off the shortcuts in the http://www.wordpress.com writing form, because typing posts via that form became a huge pain for Polish users (you cannot type Polish letters using the wordpress writing form).

    P.S. I've "keyboard shortcuts" field ticked off in users/personal settings
    Blog url: http://wcieniu.wordpress.com/

  2. There have been others with the same issue and I have flagged this thread for Staff attention.

  3. We are looking into the issue.

    Please watch http://en.forums.wordpress.com/topic/please-give-me-back-my-alt-shift-keyboard-shortcuts for news, or comment there if you're still having trouble.

Topic Closed

This topic has been closed to new replies.

About this Topic