Need help? Check out our Support site, then


'Protected Blog' link

  1. cottonfoxphotography
    Member

    When I try to share the link to my blog post post it comes up as a 'protected blog' and asks for viewers to login?
    Blog url: http://bessieandjessie.wordpress.com/

  2. cottonfoxphotography
    Member

    sorry that should have been for my blog called http://cottonfoxphotography.wordpress.com thanks

  3. Which blog are your referring to please? This blog is a public blog http://bessieandjessie.wordpress.com/

  4. cottonfoxphotography
    Member

    Hi, yes thats the correct one, I made sure all the settings were set to public and it seems to work ok on twitter but its when I try to share through facebook that it comes up with a link that says its a protected blog and requests the viewer to login?

  5. Hi there,

    You can clear Facebook's cache of your site by entering your url in Facebook's debugger tool on the following page:
    https://developers.facebook.com/tools/debug

  6. thanks @Cainm.
    Even I was facing similar issue. This solution worked.

Topic Closed

This topic has been closed to new replies.

About this Topic