Need help? Check out our Support site, then


Public

  1. buttons not showing, words off from update and list button moved below import
    Blog url: http://phpainters.wordpress.com/

  2. Which buttons? I see the sharing buttons at the bottom of your posts. Click the post title and you will locate them too.

    Troubleshooting
    If you are having trouble showing the sharing buttons on your blog, please check the following:
    I can’t see the buttons on the front page.
    Make sure to select “Front Page, Archive Pages, and Search Results” for “Show buttons on” setting. http://en.support.wordpress.com/sharing/#troubleshooting

    1. You can set up email subscriptions by using this guide > http://en.support.wordpress.com/widgets/follow-blog-widget/

    2. If you would like a follow button to appear on the bottom right hand corner of your site for those who do not have WordPress.com accounts see here >
    http://en.blog.wordpress.com/2011/09/21/more-traffic-for-your-blog-with-the-follow-button/

    Facebook integration > http://en.support.wordpress.com/facebook-integration/
    Twitter > http://en.support.wordpress.com/twitter/

  3. words off from update and list button moved below import

    I don not know what your are referring to. Please expand and explain.

  4. They show up but then they disappear. Update words are slightly outside the box and can see some words only half of. The list button is half behind the formatting buttons on page.

  5. Chaning page from Private to public. Click edit, buttons next to private and public appear momentarily then disappear. It's like section is off slightly.

  6. I don't experience any of that on your blog. What you are describing sounds like connectivity and or browser issues, not software issues.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using and post any error reports you get.

  7. I am sorry I don't know enough about this to do what you are saying. I added a new page and went to change the page from private to public. I went to change the visibility from private to public. Clicked edit and the buttons for Private, password protect and public flashed momentarily and then disappeared. My Update button the wording is partially missing and have to guess on some of the other buttons.

Topic Closed

This topic has been closed to new replies.

About this Topic