Need help? Check out our Support site, then


Publicize doesn't post images into FB anymore

  1. 2 days ago Publicize stopped posting pictures which are in my posts to FB. Instead only the avatar image shows up. All was working fine before.
    I removed the app on FB and created a fresh new connection from Publicize to FB. Didn't work either. Tried posting as a new user with admin rights;... post go through, images don't, only avatar image again. Disabled showing of Avatar image in WP didn't help either. Videos in post show in FB but not images whether form Media library or as link with URL:
    Anybody can help please???

    The blog I need help with is soulwritings.wordpress.com.

  2. Hello there,
    If you check the front page of this forum or simply search tags you will find other threads reporting the same issue and a possibly related issue.
    http://en.forums.wordpress.com/topic/the-photo-i-post-in-wordpress-no-longer-transfers-to-the-blog-post-on-facebook?replies=5

  3. Timethief,
    I wonder if this posting of gravatar to Facebook is related to the problem with the top posts and pages? There have been a few people mentioning that their tp&p widget is wonked and facebook is also only picking up their gravatars?

  4. Here are a couple more with gravatars going to facebook:
    http://en.forums.wordpress.com/topic/photos-no-longer-showing-up-on-facebook?replies=2

    I'll ask about this…

  5. @Tess
    There are multiple image and widget issues in multiple threads and I chose not to devote time to steering them all to post into one thread. Also as non one else appears to be tagging for separation of specific issues, I didn't do that either I just put "modlook".

  6. @Tess
    I forgot to mention that there are also multiple threads with Pages no appearing issues in them that i have chosen not to post into or tag.

  7. No, I didn't mean for anyone to post in one thread! But there are a few more than usual asking about the gravatar posting to facebook instead of an image. Just adding a tag lets staff find them all. They may or may not be related. I asked in our forum, but they are having a meet-up soon so we will all have to to patient for solutions…

  8. @ti ti,
    Yes, I have seen those as well. Unforuntately I'm very busy on a big project and my time in these forums is limited. So I have not tagged most of those. Perhaps this conversation would be better private?

    I have dinner guests so I'll be away for a while…

  9. Okay - gottcha. Meet-up means not only weekend it means travel days too. This coming week I will not be making myself available as I have so much on my plate that I won't be able to be here.

  10. Just like to say I'm having the same problems. With gravatar posting on facebook, not with dinner guests lol.

  11. Thanks for all the report on this issue. Our developers are aware of the problem and we will post updates here.

  12. These issues should now be fixed. We're sorry for the inconvenience!

  13. excited4coupons
    Member

    Do we have to do anything on our side ?

  14. oxfordschoolofphotography
    Member

    Hi, the suggestion that the problem is solved doesn't seem to be the case for me, I have tried another post and on my Facebook pages it still only shows my gravatar, hoping for a resolution quickly

  15. excited4coupons
    Member

    Same here. Problem is still there.

  16. If you had tried to share a post earlier on Facebook where the Gravatar showed up, then Facebook still has the old, incorrect, thumbnail in its cache.

    This is a tool provided by Facebook where you can paste the URL of any individual post where this is an issue. Just paste it in the text field and click Debug, and that''ll force Facebook to retrieve the new thumbnail for the post:

    https://developers.facebook.com/tools/debug

  17. excited4coupons
    Member

    So after I run that then if I do another post it should show up ?

  18. excited4coupons - for posts that you've never tried to share on Facebook before, such as newly published posts, there's no need to run the URL through the Facebook debugger; it should already pull in the correct thumbnail.

  19. excited4coupons
    Member

    Thank you for your quick response. But I did another new post and its still not working. All other old posts also same issue. Its not putting the correct Thumbnail.

  20. excited4coupons - could you please provide the URL of a post where it's not working so I can have a look? This doesn't appear to be a WordPress.com site - http://www.excited4coupons.com. Thanks!

  21. excited4coupons
    Member

    This one Does show up in facebook but not the thumbnail.

  22. excited4coupons
    Member

  23. I just tested with a share and it seems OK, will have to wait for the publicize to see if it is still working correctly but that won´t be until tomorrow morning !! Thanks for your hard work. xx

  24. excited4coupons
    Member

    Sorry it its not a wordpress site by my site uses wordpress. Not sure if that matters. And I do use Publicize.

  25. oxfordschoolofphotography
    Member

    Hi Kathryn, you suggested another user supply you with a url where the publicize function to Facebook is not working and always showing the gravatr. Can I ask you to do the same for me, here is the url of my wordpress site post and secondly the Facebook page with the problem. Many thanks
    http://oxfordschoolofphotography.wordpress.com/2013/02/11/a-nomadic-life-by-photographer-hamid-sardar-afkhami/

    http://www.facebook.com/pages/Oxford-School-of-Photography/379651540252

  26. oxfordschoolofphotography - would you please trying the technique I described here:
    http://en.forums.wordpress.com/topic/publicize-doesnt-post-images-into-fb-anymore?replies=25#post-1149738

    The reason I asked for a URL from another user is that I needed to confirm that their site is not actually a WordPress.com site.

    Thanks!

  27. I am having the same problem for the last two days. It is driving me insane and I am not publicizing any more. I will try the Facebook debug thing, but if this problem is being resolved I will wait and see.

  28. excited4coupons - the thumbnail for this post is displaying fine for me in Facebook, as you can see here:

    http://cl.ly/image/2b2M3D3T1b2P

    You may still want to try putting the URL into the Facebook debugger tool I linked to earlier and seeing if that helps.

  29. excited4coupons
    Member

    Does that mean you Cant help me Kathrynwp ?

  30. mothercitymom - as far as we know, the problem has been resolved at our end. Please try the Facebook debug tool and see if it helps refresh the thumbnail image at Facebook's end.

Topic Closed

This topic has been closed to new replies.

About this Topic