Need help? Check out our Support site, then


Publicize: Facebook shows no picture

  1. I've been looking around the forum but can;t find the answer to my problem / question.

    I activated the publicize option in WordPress.

    Now when i'm ready with my post and publish it, it shows on Facebook but without picture / image / thumnail. So the space is blank where the picture shoud be.

    When i post the post manually it does show the picture.

    When i make a post the image is added outside the post as a Thumbnail Image.

    The image is also set as features image. That should do the trick according to the faq.

    Can someone tell me what to do to solve this problem?

    For example see the post: "Promes scoort voor de Eagles" at my FB page https://www.facebook.com/twenteinsite

    URL website is http://www.fctwente.nu

    Thank you!

    The blog I need help with is geboorteverhuurtwente.nl.

  2. The blog you specified at geboorteverhuurtwente.nl does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

Topic Closed

This topic has been closed to new replies.

About this Topic