Need help? Check out our Support site, then


Publicize not working?

  1. @lhenson51 it looks like Google+ is the culprit for you as well. Try removing that connection and see if it works again for you.

  2. Update: I removed Google+ and it's working perfectly! Thank you for all your help!

  3. Good to hear. :)

  4. Hi Jackie,

    I deleted Google+ but when I go and check the boxes again for FB, LinkedIn, et al it still does not keep them when I go back in (they are not checked when I go back to look under sharing.)

    L

  5. @lhenson51 was this for a new post or for one that you have already created? The reason I ask is that I see Publicize links on your scheduled posts.

    When your next scheduled post gets published, please check to see if the post gets sent out to your social media sites and let me know.

  6. I just published a post for today and not seeing it on FB, etc

  7. I saw one post that was published a few hours ago, and prior to my response to this thread. Have you published a post since removing Google+? If so, it's possible I missed it.

  8. Yes, I posted the following post called Delete

    http://sometimesipretendtobenormal.com/

    It is not showing up anywhere…..except WordPress.

    Linda

    From: WordPress.com Support Forums [mailto:[email redacted]] Sent: Friday, July 18, 2014 11:07 AMTo: [email redacted]: [WordPress.com Forums] Publicize not working?

    jackiedana replied to a forum topic that you subscribe to

    in response to the topic "Publicize not working?":

    I saw one post that was published a few hours ago, and prior to my response to this thread. Have you published a post since removing Google+? If so, it's possible I missed it.

    Reply View forum topic

  9. Okay, I can confirm that.

    Since you created that post prior to resetting your Publicize connections, did you delete your exising connections and add them again in the post itself? If not, that could be what's at play here.

    You might try doing that for your next post or two to see if that helps. If not, please let me know.

  10. I had deleted all my connections last night and then reset them (although Google+ was still there. ) I will try later today to reconnect those and see if it works but won’t be publishing anything until Monday.

    What I don’t understand is that it has been working fine like that for over a year and all of a sudden it quit working. Did you make a change on your side?

    Linda

    From: WordPress.com Support Forums [mailto:[email redacted]] Sent: Friday, July 18, 2014 11:35 AMTo: [email redacted]: [WordPress.com Forums] Publicize not working?

    jackiedana replied to a forum topic that you subscribe to

    in response to the topic "Publicize not working?":

    Okay, I can confirm that.

    Since you created that post prior to resetting your Publicize connections, did you delete your exising connections and add them again in the post itself? If not, that could be what's at play here.

    You might try doing that for your next post or two to see if that helps. If not, please let me know.

    Reply View forum topic

  11. The issue is with Google+. If there are too many connections, it won't publish there, and that seems to hold up all of the others. Our folks have been looking into the issue but haven't yet resolved it.

    I can see you reset the actual connections. What I was referring to was the connections on the individual post, such as here:

    https://i.cloudup.com/DoyYtpwAGl.png

    (For the example, I used my own post rather than yours for privacy reasons).

    For your next post (not one already published) try disconnecting and reconnecting the links there to see if that helps.

  12. Jackie,

    I used to see that image that you sent but it is not what I see now when I go to edit my scheduled posts. Here is what I see. Under Sharing is the list of what I publish to.. I check all of those and update.

    Here is what I get

    When I go back and update there is nothing in the Sharing filed and nothing is checked.

    Linda

    From: WordPress.com Support Forums [mailto:[email redacted]] Sent: Friday, July 18, 2014 11:49 AMTo: [email redacted]: [WordPress.com Forums] Publicize not working?

    jackiedana replied to a forum topic that you subscribe to

    in response to the topic "Publicize not working?":

    The issue is with Google+. If there are too many connections, it won't publish there, and that seems to hold up all of the others. Our folks have been looking into the issue but haven't yet resolved it.

    I can see you reset the actual connections. What I was referring to was the connections on the individual post, such as here:

    https://i.cloudup.com/DoyYtpwAGl.png

    (For the example, I used my own post rather than yours for privacy reasons).

    For your next post (not one already published) try disconnecting and reconnecting the links there to see if that helps.

    Reply View forum topic

  13. Hi Jackie,

    Did what you asked me to do and it still isn’t posting to FB, et al. Any other suggestions? This is getting very frustrating

    Linda

    From: WordPress.com Support Forums [mailto:[email redacted]] Sent: Friday, July 18, 2014 11:49 AMTo: [email redacted]: [WordPress.com Forums] Publicize not working?

    jackiedana replied to a forum topic that you subscribe to

    in response to the topic "Publicize not working?":

    The issue is with Google+. If there are too many connections, it won't publish there, and that seems to hold up all of the others. Our folks have been looking into the issue but haven't yet resolved it.

    I can see you reset the actual connections. What I was referring to was the connections on the individual post, such as here:

    https://i.cloudup.com/DoyYtpwAGl.png

    (For the example, I used my own post rather than yours for privacy reasons).

    For your next post (not one already published) try disconnecting and reconnecting the links there to see if that helps.

    Reply View forum topic

  14. I had Publicize working fine for a couple months but, in the past week, it stopped posting to FaceBook & LinkedIn...

    When I'm ready to publish a post, it has the buttons to reset Facebook & LinkedIn but noting happens when I press them...

    Hope a fix is found soon!

  15. That is what has been happening to me to Amzolt!

  16. It looks like we may have a few people experiencing this issue, but have not been able to pin it down.

    Does this only happen to both of you with scheduled posts?

  17. Yes, on scheduled posts but have been scheduling posts for over a year.

  18. For anyone who has had issues with Google+, please try reconnecting Google+ and let me know if it working now or not.

    @lhenson51, thanks. I'm looking into that issue for you now.

  19. Jackie,

    Now some of the posts that I am trying to ‘schedule’ are posting even thought I select ‘Schedule’ and a ‘Date and Time’… 3 of those have posted on me. I need to get these scheduled.

    What can I do?

    Linda

    From: WordPress.com Support Forums [mailto:[email redacted]] Sent: Wednesday, July 23, 2014 11:22 AMTo: [email redacted]: [WordPress.com Forums] Publicize not working?

    jackiedana replied to a forum topic that you subscribe to

    in response to the topic "Publicize not working?":

    For anyone who has had issues with Google+, please try reconnecting Google+ and let me know if it working now or not.

    @lhenson51, thanks. I'm looking into that issue for you now.

    Reply View forum topic

  20. If you set a future date on a post and click "OK" then the "Publish" button will turn into "Schedule". If it still says Publish, or the post goes out immediately, then it's possible you didn't choose a future date or click on OK.

    For more information, see http://en.support.wordpress.com/posts/schedule-a-post/

    Since this issue is not related to the topic of this thread, if you need more help with this or other issues on WordPress.com, could you post a new thread? Thanks! :)

  21. Any updates? I have scheduled my Augusts posts and they are not keeping the FB, Twitter, etc. either. Linda

    Sent from my iPad

    Follow my blog at:

    Sometimesipretendtobenormal.com

  22. Hi there!

    It looks like one our developers took a look at the issue but hasn't found a fix yet. They'll be looking at it again this coming week. I'll make sure to let you know as soon I hear back from the developers.

  23. Confirming that publicize is also not working for me. Tried with Google+ and Twitter. I have tried disconnecting and reconnecting, to no avail. It either gives me a generic error message or does nothing.

  24. The issues continue…. Now when I schedule a post it won’t work. I have to go in daily and immediately publish.

    Would really like to get this resolved since it has been going on for over an month now.

    Thanks!

    Linda

    From: WordPress.com Support Forums [mailto:[email redacted]] Sent: Friday, August 1, 2014 7:22 PMTo: [email redacted]: [WordPress.com Forums] Publicize not working?

    shawnajroberts replied to a forum topic that you subscribe to

    in response to the topic "Publicize not working?":

    Hi there!

    It looks like one our developers took a look at the issue but hasn't found a fix yet. They'll be looking at it again this coming week. I'll make sure to let you know as soon I hear back from the developers.

    Reply View forum topic

  25. I am also having trouble with Publicize suddenly not sharing to Twitter - after it had previously worked fine. I have uninstalled Jetpack, deleted all connections to Twitter, cleared my cache and cookies, reinstalled and reconfigured Jetpack and re-established the connection to Twitter, all to no avail. Any guidance would be appreciated.

  26. I got problems with publicize not sharing to Google+ and Twitter. It worked with Google+ the last days (Twitter is new so I cannot tell).
    This issue is realy embarrassing. Looking forward to hearing from you!

    http://larsschuetze.wordpress.com if you need the URL of my blog!

  27. Fortunately Publicize is still working for Google+ for me, but it seems that it does not work for some people; hopefully they figure this out one day.

    *Off-Topic*

    Hello Jackiedana or Shawnajroberts or whoever can answer this,

    This is an off-topic message that I wanted to send privately, but I currently have no way of doing so that I know of at this time so I will post it here publicly since Jackiedana and a few other staff members are subscribed to this topic.

    I have been trying to contact Jackiedana since last month about the Skype Group that she emailed me/us about last month (hopefully she is okay), I sent several replies with no response, and my last email message that I sent today was rejected or did not send according to Google/Gmail because that/her email address no longer exists supposedly.

    I just wanted to know:

    "Will we receive an email when the Skype Group starts and instructions on how to connect to it?"

    Whoever has an answer can delete this post and email/contact me privately with the answer if you want to.

    Thank you,
    -John Jr

  28. Thanks John Jr. I'll follow up with you via email.

  29. Well, today it begin to work again. Seems to be some issues with WordPress or something related. Somehow, it is fixed now. Hope it will not pop up again soon :)

  30. Thank you Shawnajroberts. :)

    -John Jr

Topic Closed

This topic has been closed to new replies.

About this Topic