Need help? Check out our Support site, then


Publicize twitter "unchecks" after post

  1. Hi, I enabled the Publicize widget on my blog over the weekend, and it is a particular godsend for what I'm doing.

    I'm scheduling a lot of posts and I'm not always around to twitter when a post goes live, but I didn't want to use an impersonal automated feed.

    The problem is that when a post goes live the twitter check box becomes unchecked, and I have to manually edit the post and re-check the box. This removes the benefit of being able to schedule a twitter to go out when a post becomes live.It's fine if I'm around, but irritating if I'm away from the computer.

    Is anyone else experiencing this problem?

    Many thanks.

    Maura
    http://wcos.wordpress.com

    The blog I need help with is wcos.wordpress.com.

  2. Well, today it's gotten worse.

    Not only does the twitter box uncheck, but if I re-check it and hit update on the post, It doesn't update.

    If I re-edit the tweet, then re-check the Twitter box, it will post the tweet.

    This has gotten to the point where it's not useful at all.

    I will log a support note about this, since no one seems to be experiencing this problem.

    Maura
    http://wcos.wordpress.com

  3. Okay, I found support thread on Can't schedule tweets about this problem.

Topic Closed

This topic has been closed to new replies.

About this Topic